L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : obtention d'information via perf_event_open

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via perf_event_open() du noyau Linux, afin d'obtenir des informations sensibles.
Produits impactés : Debian, RHEL.
Gravité de ce bulletin : 1/4.
Date de création : 28/05/2019.
Références de cette menace : 1701245, CERTFR-2020-AVI-180, CERTFR-2020-AVI-369, CVE-2019-3901, DLA-1799-1, DLA-1799-2, RHSA-2020:1016-01, RHSA-2020:1070-01, RHSA-2020:2522-01, RHSA-2020:2851-01, VIGILANCE-VUL-29427.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via perf_event_open() du noyau Linux, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de vulnérabilité informatique concerne les logiciels ou systèmes comme Debian, RHEL.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de faille est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte sécurité.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 8 : linux 3.16.68-1

RHEL 7.6 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7.6 : kernel 3.10.0-957.56.1.el7

RHEL 7.7 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.8 : kernel 3.10.0-1062.26.1.el7

RHEL 7 : nouveaux paquetages kernel (01/04/2020).
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.7 : kernel 3.10.0-1127.el7

RHEL 7 : nouveaux paquetages kernel-rt (01/04/2020).
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.7 : kernel-rt 3.10.0-1127.rt56.1093.el7
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de sécurité informatique. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.