L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : surcharge via Zero Length Bvec

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une surcharge via Zero Length Bvec du noyau Linux, afin de mener un déni de service.
Systèmes impactés : Debian, Linux, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette alerte : 1/4.
Date de création : 28/09/2020.
Références de cette alerte : CERTFR-2020-AVI-614, CERTFR-2020-AVI-637, CERTFR-2020-AVI-642, CERTFR-2020-AVI-668, CERTFR-2020-AVI-672, CERTFR-2020-AVI-678, CERTFR-2020-AVI-699, CERTFR-2020-AVI-710, CERTFR-2020-AVI-719, CERTFR-2020-AVI-742, CERTFR-2020-AVI-764, CERTFR-2020-AVI-769, CERTFR-2020-AVI-776, CERTFR-2020-AVI-784, CERTFR-2020-AVI-810, CERTFR-2021-AVI-020, CERTFR-2021-AVI-036, CVE-2020-25641, DLA-2385-1, DLA-2420-1, DLA-2420-2, openSUSE-SU-2020:1655-1, openSUSE-SU-2020:1698-1, openSUSE-SU-2020:2112-1, RHSA-2020:4431-01, RHSA-2020:4609-01, RHSA-2020:5079-01, RHSA-2020:5374-01, RHSA-2021:0073-01, RHSA-2021:0136-01, SUSE-SU-2020:2904-1, SUSE-SU-2020:2905-1, SUSE-SU-2020:2906-1, SUSE-SU-2020:2907-1, SUSE-SU-2020:2980-1, SUSE-SU-2020:2999-1, SUSE-SU-2020:3014-1, SUSE-SU-2020:3230-1, SUSE-SU-2020:3491-1, SUSE-SU-2020:3503-1, SUSE-SU-2020:3532-1, SUSE-SU-2020:3544-1, USN-4576-1, USN-4660-1, USN-4660-2, VIGILANCE-VUL-33443.

Description de la vulnérabilité 

Un attaquant peut provoquer une surcharge via Zero Length Bvec du noyau Linux, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin cyber-sécurité concerne les logiciels ou systèmes comme Debian, Linux, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille informatique est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de menace.

Solutions pour cette menace 

Noyau Linux : version 5.8.8.
La version 5.8.8 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/

Noyau Linux : version 5.4.64.
La version 5.4.64 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/

Noyau Linux : version 4.19.144.
La version 4.19.144 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : patch pour Zero Length Bvec.
Un patch est indiqué dans les sources d'information.

Debian 9 : nouveaux paquetages linux.
De nouveaux paquetages sont disponibles :
  Debian 9 : linux 4.9.240-2

Debian 9 : nouveaux paquetages linux-4.19 (28/09/2020).
De nouveaux paquetages sont disponibles :
  Debian 9 : linux-4.19 4.19.146-1~deb9u1

openSUSE Leap 15.1 : nouveaux paquetages kernel (12/10/2020).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : kernel 4.12.14-lp151.28.71.1

openSUSE Leap 15.2 : nouveaux paquetages kernel (20/10/2020).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : kernel 5.3.18-lp152.47.2

openSUSE Leap 15.2 : nouveaux paquetages kernel (30/11/2020).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : kernel 5.3.18-lp152.50.1.lp152.8.10.1

RHEL 7 : nouveaux paquetages kernel-alt.
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.9 : kernel-alt 4.14.0-115.33.1.el7a

RHEL 8.1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 8.1 : kernel 4.18.0-147.34.1.el8_1

RHEL 8.2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  RHEL 8.2 : kernel 4.18.0-193.40.1.el8_2

RHEL 8.2 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  RHEL 8.2 : kernel-rt 4.18.0-193.40.1.rt13.90.el8_2

RHEL 8 : nouveaux paquetages kernel (04/11/2020).
De nouveaux paquetages sont disponibles :
  RHEL 8.0-8.2 : kernel 4.18.0-240.el8

RHEL 8 : nouveaux paquetages kernel-rt (04/11/2020).
De nouveaux paquetages sont disponibles :
  RHEL 8.0-8.2 : kernel-rt 4.18.0-240.rt7.54.el8

SUSE LE 12 SP3 : nouveaux paquetages kernel-default.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : kernel-default 4.4.180-94.135.1

SUSE LE 12 SP4 : nouveaux paquetages kernel-default.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel-default 4.12.14-95.65.1

SUSE LE 12 SP5 : nouveaux paquetages kernel (13/10/2020).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : kernel 4.12.14-122.41.1

SUSE LE 12 SP5 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : kernel-rt 4.12.14-10.19.1

SUSE LE 15 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : kernel-default-livepatch 4.12.14-150.63.1, kernel-livepatch 4_12_14-150_63-default-1-1.5.1

SUSE LE 15 SP1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel 4.12.14-197.61.1

SUSE LE 15 SP1 : nouveaux paquetages kernel-azure (13/10/2020).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel-azure 4.12.14-8.47.1

SUSE LE 15 SP1 : nouveaux paquetages kernel-rt (23/10/2020).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel-rt 4.12.14-14.36.1

SUSE LE 15 SP2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : kernel 5.3.18-24.29.2

SUSE LE 15 SP2 : nouveaux paquetages kernel-azure (24/11/2020).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : kernel-azure 5.3.18-18.24.1

SUSE LE 15 SP2 : nouveaux paquetages kernel-rt.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : kernel-rt 5.3.18-13.1

Ubuntu : nouveaux paquetages linux-image-4.15.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 ESM : linux-image-azure 4.15.0.1100.75
  Ubuntu 16.04 LTS : linux-image-generic-hwe-16.04 4.15.0.128.127
  Ubuntu 18.04 LTS : linux-image-generic 4.15.0.128.115

Ubuntu : nouveaux paquetages linux-image-5.4.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-generic-hwe-18.04 5.4.0.51.56~18.04.45
  Ubuntu 20.04 LTS : linux-image-generic 5.4.0.51.54
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilité applicative. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.