L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : surcharge via prb_calc_retire_blk_tmo

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une surcharge via prb_calc_retire_blk_tmo() du noyau Linux, afin de mener un déni de service.
Logiciels vulnérables : Linux, openSUSE Leap, SLES.
Gravité de cette annonce : 1/4.
Date de création : 04/06/2020.
Références de cette vulnérabilité informatique : CERTFR-2020-AVI-376, CVE-2019-20812, openSUSE-SU-2020:0801-1, openSUSE-SU-2020:0935-1, SUSE-SU-2020:1599-1, SUSE-SU-2020:1663-1, VIGILANCE-VUL-32443.

Description de la vulnérabilité 

Un attaquant peut provoquer une surcharge via prb_calc_retire_blk_tmo() du noyau Linux, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin de menace informatique concerne les logiciels ou systèmes comme Linux, openSUSE Leap, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de vulnérabilité informatique est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace sécurité.

Solutions pour cette menace 

Noyau Linux : version 5.4.7.
La version 5.4.7 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/

Noyau Linux : version 4.19.92.
La version 4.19.92 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : version 4.14.161.
La version 4.14.161 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v4.x/

Noyau Linux : patch pour prb_calc_retire_blk_tmo.
Un patch est indiqué dans les sources d'information.

openSUSE Leap 15.1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : kernel 4.12.14-lp151.28.52.1

openSUSE Leap 15.2 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : kernel 5.3.18-lp152.20.7.1

SUSE LE 15 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : kernel 4.12.14-150.52.1

SUSE LE 15 SP1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel 4.12.14-197.45.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des avis de vulnérabilités logicielles. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.