L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Noyau Linux : trois vulnérabilités via Memory Leak

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités via Memory Leak du noyau Linux.
Logiciels vulnérables : Linux, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette annonce : 1/4.
Nombre de vulnérabilités dans ce bulletin : 3.
Date création : 19/11/2019.
Références de cette vulnérabilité informatique : CERTFR-2019-AVI-602, CERTFR-2019-AVI-612, CERTFR-2019-AVI-639, CERTFR-2019-AVI-652, CERTFR-2020-AVI-005, CERTFR-2020-AVI-013, CERTFR-2020-AVI-029, CVE-2019-19067, CVE-2019-19075, CVE-2019-19083, openSUSE-SU-2019:2675-1, SUSE-SU-2019:3200-1, SUSE-SU-2019:3289-1, SUSE-SU-2019:3316-1, SUSE-SU-2019:3317-1, SUSE-SU-2019:3371-1, SUSE-SU-2019:3372-1, SUSE-SU-2019:3381-1, SUSE-SU-2020:0093-1, USN-4208-1, USN-4210-1, USN-4226-1, USN-4227-1, USN-4227-2, VIGILANCE-VUL-30907.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités via Memory Leak du noyau Linux.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace cyber-sécurité concerne les logiciels ou systèmes comme Linux, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette vulnérabilité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Ce bulletin concerne 3 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de vulnérabilité.

Solutions pour cette menace 

Noyau Linux : version 5.3.8.
La version 5.3.8 est corrigée :
  https://cdn.kernel.org/pub/linux/kernel/v5.x/

openSUSE Leap 15.1 : nouveaux paquetages kernel.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : kernel 4.12.14-lp151.28.36.1

SUSE LE 12 SP4 : nouveaux paquetages kernel (20/12/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel 4.12.14-95.45.1

SUSE LE 12 SP4 : nouveaux paquetages kernel-azure (18/12/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : kernel-azure 4.12.14-6.34.1

SUSE LE 12 SP5 : nouveaux paquetages kernel (09/12/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : kernel 4.12.14-122.7.1

SUSE LE 12 SP5 : nouveaux paquetages kernel-azure.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : kernel-azure 4.12.14-16.7.1

SUSE LE 15 RTM : nouveaux paquetages kernel (23/12/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : kernel 4.12.14-150.47.1

SUSE LE 15 RTM : nouveaux paquetages kernel-azure (13/12/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : kernel-azure 4.12.14-5.47.1

SUSE LE 15 SP1 : nouveaux paquetages kernel (18/12/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel 4.12.14-197.29.1

SUSE LE 15 SP1 : nouveaux paquetages kernel-azure (20/12/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : kernel-azure 4.12.14-8.22.1

Ubuntu : nouveaux paquetages linux-image-4.15.0 (03/12/2019).
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : linux-image-generic-hwe-16.04 4.15.0.72.92
  Ubuntu 18.04 LTS : linux-image-generic 4.15.0.72.74

Ubuntu : nouveaux paquetages linux-image-4.15.0 (07/01/2020).
De nouveaux paquetages sont disponibles :
  Ubuntu 14.04 ESM : linux-image-azure 4.15.0.1066.52
  Ubuntu 16.04 LTS : linux-image-generic-hwe-16.04 4.15.0.74.94
  Ubuntu 18.04 LTS : linux-image-generic 4.15.0.74.76

Ubuntu : nouveaux paquetages linux-image-5.0.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-azure 5.0.0.1028.39
  Ubuntu 19.04 : linux-image-generic 5.0.0.38.40

Ubuntu : nouveaux paquetages linux-image-5.3.0.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : linux-image-gcp-edge 5.3.0.1009.9
  Ubuntu 19.10 : linux-image-generic 5.3.0.24.28

Wind River Linux : version 10.18.44.13.
La version 10.18.44.13 est corrigée :
  https://support2.windriver.com/
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une contre-mesure de vulnérabilité informatique. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.