L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de OTRS Help Desk : Cross Site Scripting via Admin User

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un Cross Site Scripting via Admin User de OTRS Help Desk, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits impactés : Debian, openSUSE Leap, OTRS Help Desk, SLES.
Gravité de ce bulletin : 2/4.
Date de création : 09/11/2018.
Références de cette menace : CVE-2018-19141, DLA-1592-1, openSUSE-SU-2018:4046-1, OSA-2018-09, OSA-2018-10, VIGILANCE-VUL-27747.

Description de la vulnérabilité 

Le produit OTRS Help Desk dispose d'un service web.

Cependant, les données reçues via Admin User ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting via Admin User de OTRS Help Desk, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace sécurité concerne les logiciels ou systèmes comme Debian, openSUSE Leap, OTRS Help Desk, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de faille est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte privilégié.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de vulnérabilité.

Solutions pour cette menace 

OTRS Help Desk : version 5.0.31 - 5.0.32.
La version 5.0.31 est corrigée, mais il est conseillé d'installer la version 5.0.32 :
  https://www.otrs.com/

OTRS Help Desk : version 4.0.33.
La version 4.0.33 est corrigée :
  https://www.otrs.com/

Debian 8 : nouveaux paquetages otrs2.
De nouveaux paquetages sont disponibles :
  Debian 8 : otrs2 3.3.18-1+deb8u7

openSUSE Leap 15.0 : nouveaux paquetages otrs.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : otrs 4.0.33-lp150.2.6.1
  SUSE LE 15 RTM : otrs 4.0.33-bp150.3.6.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des annonces de vulnérabilités de systèmes. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.