L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de OTRS Help Desk : obtention d'information via Ticket List

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Ticket List de OTRS Help Desk, afin d'obtenir des informations sensibles.
Systèmes vulnérables : Debian, openSUSE Leap, OTRS Help Desk, SLES.
Gravité de cette menace : 1/4.
Date de création : 15/11/2019.
Références de cette faille : CVE-2019-18179, DLA-2053-1, openSUSE-SU-2020:0551-1, OSA-2019-14, VIGILANCE-VUL-30884.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Ticket List de OTRS Help Desk, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de menace concerne les logiciels ou systèmes comme Debian, openSUSE Leap, OTRS Help Desk, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de vulnérabilité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de menace informatique.

Solutions pour cette menace 

OTRS Help Desk : version 7.0.13.
La version 7.0.13 est corrigée :
  https://www.otrs.com/category/release-and-security-notes-en/

OTRS Help Desk : version 6.0.24.
La version 6.0.24 est corrigée :
  https://www.otrs.com/category/release-and-security-notes-en/

OTRS Help Desk : version 5.0.39.
La version 5.0.39 est corrigée :
  https://www.otrs.com/category/release-and-security-notes-en/

Debian 8 : nouveaux paquetages otrs2.
De nouveaux paquetages sont disponibles :
  Debian 8 : otrs2 3.3.18-1+deb8u12

openSUSE Leap 15.1 : nouveaux paquetages otrs.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : otrs 5.0.42-lp151.2.3.1

SUSE LE 15 : nouveaux paquetages otrs.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : otrs 5.0.42-bp151.3.3.1
  SUSE LE 15 RTM : otrs 5.0.42-bp150.2.10.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif cybersécurité. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.