L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de OVMF : Man-in-the-Middle via HTTPS-over-IPv6

Synthèse de la vulnérabilité 

Un attaquant peut se positionner en Man-in-the-Middle via HTTPS-over-IPv6 sur OVMF, afin de lire ou modifier des données de la session.
Systèmes impactés : openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette alerte : 2/4.
Date de création : 03/03/2020.
Références de cette alerte : CVE-2019-14553, openSUSE-SU-2020:0314-1, SUSE-SU-2020:0568-1, SUSE-SU-2020:0699-1, SUSE-SU-2020:1065-1, SUSE-SU-2020:1125-1, VIGILANCE-VUL-31721.

Description de la vulnérabilité 

Un attaquant peut se positionner en Man-in-the-Middle via HTTPS-over-IPv6 sur OVMF, afin de lire ou modifier des données de la session.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce sécurité concerne les logiciels ou systèmes comme openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur internet.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de faille.

Solutions pour cette menace 

openSUSE Leap 15.1 : nouveaux paquetages ovmf (09/03/2020).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : ovmf 2017+git1510945757.b2662641d5-lp151.11.3.1

SUSE LE 12 SP4/5 : nouveaux paquetages ovmf.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : ovmf 2017+git1510945757.b2662641d5-3.26.1
  SUSE LE 12 SP4 : ovmf 2017+git1510945757.b2662641d5-3.26.1

SUSE LE 15 SP1 : nouveaux paquetages ovmf.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : ovmf 2017+git1510945757.b2662641d5-5.29.3
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilité applicative. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.