L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de OVMF : déréférencement de pointeur NULL via AuthenticodeVerify

Synthèse de la vulnérabilité 

Un attaquant peut forcer le déréférencement d'un pointeur NULL via AuthenticodeVerify() de OVMF, afin de mener un déni de service.
Produits vulnérables : openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette faille : 2/4.
Date de création : 21/12/2020.
Références de ce bulletin : CVE-2019-14584, openSUSE-SU-2020:2314-1, openSUSE-SU-2020:2336-1, SUSE-SU-2020:3883-1, SUSE-SU-2020:3884-1, SUSE-SU-2020:3885-1, USN-4684-1, VIGILANCE-VUL-34176.

Description de la vulnérabilité 

Un attaquant peut forcer le déréférencement d'un pointeur NULL via AuthenticodeVerify() de OVMF, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce cyber-sécurité concerne les logiciels ou systèmes comme openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de faille est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de vulnérabilité.

Solutions pour cette menace 

openSUSE Leap 15.1 : nouveaux paquetages ovmf.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : ovmf 2017+git1510945757.b2662641d5-lp151.11.12.1

openSUSE Leap 15.2 : nouveaux paquetages ovmf.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : ovmf 201911-lp152.6.8.1

SUSE LE 12 SP5 : nouveaux paquetages ovmf.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : ovmf 2017+git1510945757.b2662641d5-3.32.1

SUSE LE 15 SP1-2 : nouveaux paquetages ovmf.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : ovmf 2017+git1510945757.b2662641d5-5.38.1
  SUSE LE 15 SP2 : ovmf 201911-7.8.1

Ubuntu : nouveaux paquetages ovmf.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.10 : ovmf 2020.05-5ubuntu0.1
  Ubuntu 20.04 LTS : ovmf 0~20191122.bd85bf54-2ubuntu3.1
  Ubuntu 18.04 LTS : ovmf 0~20180205.c0d9813c-2ubuntu0.3
  Ubuntu 16.04 LTS : ovmf 0~20160408.ffea0a2c-2ubuntu0.2
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilité de réseau. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.