L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Okular : exécution de code via PDF Files

Synthèse de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via PDF Files de Okular, afin d'exécuter du code.
Systèmes impactés : Debian, Fedora, RHEL.
Gravité de cette alerte : 2/4.
Date de création : 24/03/2020.
Références de cette alerte : CVE-2020-9359, DLA-2159-1, FEDORA-2020-7036f54316, FEDORA-2020-e35573f7df, RHSA-2020:4024-01, VIGILANCE-VUL-31865.

Description de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via PDF Files de Okular, afin d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille cybersécurité concerne les logiciels ou systèmes comme Debian, Fedora, RHEL.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce cyber-sécurité.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages okular.
De nouveaux paquetages sont disponibles :
  Debian 8 : okular 4:4.14.2-2+deb8u2

Fedora : nouveaux paquetages okular.
De nouveaux paquetages sont disponibles :
  Fedora 30 : okular 19.12.3-2.fc30
  Fedora 31 : okular 19.12.3-2.fc31

RHEL 7.8 : nouveaux paquetages okular.
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.8 : okular 4.10.5-9.el7
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des bulletins cybersécurité. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.