L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

Vulnérabilité de Open Build Service : accès en lécriture via cpio

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès via cpio de Open Build Service, afin de modifier des données.
Gravité de cette annonce : 2/4.
Date création : 11/12/2017.
Références de cette vulnérabilité informatique : CVE-2010-4226, openSUSE-SU-2011:0174-1, openSUSE-SU-2017:3259-1, SUSE-SR:2011:005, SUSE-SU-2017:3253-1, VIGILANCE-VUL-24709.

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès via cpio de Open Build Service, afin de modifier des données.
Bulletin Vigil@nce complet... (Essai gratuit)

Cette menace sécurité concerne les logiciels ou systèmes comme openSUSE, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de faille est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de vulnérabilité.

Solutions pour cette menace

openSUSE Leap : nouveaux paquetages build.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.2 : build 20171128-2.6.1
  openSUSE Leap 42.3 : build 20171128-5.1

openSUSE : nouveaux paquetages build.
De nouveaux paquetages sont disponibles :
  openSUSE 11.2 : build-2010.07.28-1.3.1
  openSUSE 11.3 : build-2010.07.28-1.3.1

SUSE LE 12 : nouveaux paquetages build.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : build 20171128-9.3.2
  SUSE LE 12 SP3 : build 20171128-9.3.2

SUSE : nouveaux paquetages (01/04/2011).
De nouveaux paquetages sont disponibles, comme indiqué dans les sources d'informations.
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit des annonces de vulnérabilités informatiques. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.