L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de OpenJPEG : sept vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de OpenJPEG.
Logiciels vulnérables : Debian, Fedora, openSUSE, openSUSE Leap, Oracle DB, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette annonce : 2/4.
Nombre de vulnérabilités dans ce bulletin : 7.
Date de création : 29/12/2016.
Références de cette vulnérabilité informatique : cpujul2020, CVE-2016-9112, CVE-2016-9113, CVE-2016-9114, CVE-2016-9115, CVE-2016-9116, CVE-2016-9117, CVE-2016-9118, DLA-1851-1, DSA-4013-1, FEDORA-2017-920b27e8f4, FEDORA-2017-f6e3215f2b, openSUSE-SU-2017:0155-1, openSUSE-SU-2017:0185-1, openSUSE-SU-2017:0207-1, openSUSE-SU-2017:2567-1, SUSE-SU-2016:3270-1, USN-4497-1, VIGILANCE-VUL-21475.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de OpenJPEG.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace sécurité concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE, openSUSE Leap, Oracle DB, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de faille est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Ce bulletin concerne 7 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de vulnérabilité.

Solutions pour cette menace 

Debian 8/9 : nouveaux paquetages openjpeg2.
De nouveaux paquetages sont disponibles :
  Debian 8 : openjpeg2 2.1.0-2+deb8u3
  Debian 9 : openjpeg2 2.1.2-1.1+deb9u2

Debian 8 : nouveaux paquetages openjpeg2.
De nouveaux paquetages sont disponibles :
  Debian 8 : openjpeg2 2.1.0-2+deb8u7

Fedora 25 : nouveaux paquetages mingw-openjpeg2.
De nouveaux paquetages sont disponibles :
  Fedora 25 : mingw-openjpeg2 2.2.0-1.fc25

Fedora 26 : nouveaux paquetages openjpeg2.
De nouveaux paquetages sont disponibles :
  Fedora 26 : openjpeg2 2.2.0-1.fc26

openSUSE 13.2 : nouveaux paquetages openjpeg2.
De nouveaux paquetages sont disponibles :
  openSUSE 13.2 : libopenjp2 7-2.1.0-2.3.1

openSUSE Leap 42.1 : nouveaux paquetages openjpeg2.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.1 : openjpeg2 2.1.0-9.1

openSUSE Leap 42.2 : nouveaux paquetages openjpeg2.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.2 : openjpeg2 2.1.0-11.1

Oracle Database : CPU de juillet 2020.
Un Critical Patch Update est disponible :
  https://support.oracle.com/rs?type=doc&id=2664876.1

SUSE LE 12 : nouveaux paquetages openjpeg2.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM-SP3 : openjpeg2 2.1.0-5.1

SUSE LE 12 SP2 : nouveaux paquetages openjpeg2.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : openjpeg2 2.1.0-3.1

Ubuntu 16.04 : nouveaux paquetages libopenjp.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : libopenjp 2.1.2-1.1+deb9u5build0.16.04.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une base de vulnérabilité de logiciel. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.