L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

vulnérabilité informatique CVE-2018-20684 CVE-2019-6111

OpenSSH, WinSCP : écrasement de fichiers via Scp Client Object Name Not Validated

Synthèse de la vulnérabilité

Un attaquant peut envoyer un objet non attendu vers le client scp de OpeSSH/WinSCP, afin d'écraser les fichiers du répertoire courant du client scp.
Produits impactés : Debian, OpenSSH, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu, WinSCP.
Gravité de ce bulletin : 3/4.
Conséquences d'une intrusion : création/modification de données, déni de service du client.
Origine du hacker : serveur internet.
Nombre de vulnérabilités dans ce bulletin : 2.
Date création : 11/01/2019.
Date révision : 14/01/2019.
Références de cette menace : 1675, CVE-2018-20684, CVE-2019-6111, DSA-4387-1, DSA-4387-2, openSUSE-SU-2019:0091-1, openSUSE-SU-2019:0093-1, openSUSE-SU-2019:0307-1, SUSE-SU-2019:0125-1, SUSE-SU-2019:0126-1, SUSE-SU-2019:0132-1, SUSE-SU-2019:0496-1, SUSE-SU-2019:13931-1, USN-3885-1, USN-3885-2, VIGILANCE-VUL-28245.

Description de la vulnérabilité

Un attaquant peut envoyer un objet non attendu vers le client scp de OpeSSH/WinS...
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit des annonces de vulnérabilités logicielles. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.