L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de OpenSSH : déréférencement de pointeur NULL via un message NEWKEYS

Synthèse de la vulnérabilité 

Un attaquant peut forcer le déréférencement d'un pointeur NULL dans OpenSSH via un message NEWKEYS reçu dans un mauvais ordre, afin de mener un déni de service.
Produits impactés : Blue Coat CAS, ProxySG par Blue Coat, SGOS par Blue Coat, Broadcom Content Analysis, ProxySG par Symantec, SGOS par Symantec, Debian, BIG-IP Hardware, TMOS, Data ONTAP 7-Mode, OpenSSH, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de ce bulletin : 2/4.
Date de création : 22/01/2018.
Références de cette menace : CVE-2016-10708, DLA-1257-1, DLA-1500-1, DLA-1500-2, K32485746, NTAP-20180423-0003, openSUSE-SU-2018:2128-1, SUSE-SU-2018:1989-1, SUSE-SU-2018:2275-1, SUSE-SU-2018:2530-1, SUSE-SU-2018:2685-1, SUSE-SU-2018:3540-1, SYMSA1469, USN-3809-1, VIGILANCE-VUL-25131.

Description de la vulnérabilité 

Un attaquant peut forcer le déréférencement d'un pointeur NULL dans OpenSSH via un message NEWKEYS reçu dans un mauvais ordre, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de vulnérabilité informatique concerne les logiciels ou systèmes comme Blue Coat CAS, ProxySG par Blue Coat, SGOS par Blue Coat, Broadcom Content Analysis, ProxySG par Symantec, SGOS par Symantec, Debian, BIG-IP Hardware, TMOS, Data ONTAP 7-Mode, OpenSSH, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace cybersécurité.

Solutions pour cette menace 

OpenSSH : version 7.6.
La version 7.6 est corrigée :
  http://www.openssh.com/

Debian 8 : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  Debian 8 : openssh 1:6.7p1-5+deb8u7

Debian : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  Debian 7 : openssh 1:6.0p1-4+deb7u7

F5 BIG-IP : solution pour OpenSSH.
La solution est indiquée dans les sources d'information.

NetApp Data ONTAP : solution pour OpenSSH.
La solution est indiquée dans les sources d'information.

openSUSE Leap 42.3 : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : openssh 7.2p2-21.1

SUSE LE 11 SP3 : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : openssh 6.2p2-0.41.5.1

SUSE LE 11 SP4 : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : openssh 6.6p1-36.3.1

SUSE LE 12 RTM/SP1 : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : openssh 6.6p1-54.15.2
  SUSE LE 12 SP1 : openssh 6.6p1-54.15.2

SUSE LE 12 SP2 : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : openssh 7.2p2-74.25.1

SUSE LE 12 SP3 : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : openssh 7.2p2-74.19.1

Ubuntu : nouveaux paquetages openssh-server.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : openssh-server 1:7.6p1-4ubuntu0.1
  Ubuntu 16.04 LTS : openssh-server 1:7.2p2-4ubuntu2.6
  Ubuntu 14.04 LTS : openssh-server 1:6.6p1-2ubuntu2.11
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un bulletin de vulnérabilités applicatives. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.