L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de OpenSSH : élévation de privilèges via Scp Client Empty Dirname Permission Change

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions via Scp Client Empty Dirname Permission Change de OpenSSH, afin d'élever ses privilèges.
Systèmes vulnérables : Debian, BIG-IP Hardware, TMOS, Fedora, AIX, IBM i, OpenSSH, openSUSE Leap, Solaris, Palo Alto Firewall PA***, PAN-OS, RHEL, SUSE Linux Enterprise Desktop, SLES, Synology DSM, Synology DS***, Synology RS***, Ubuntu.
Gravité de cette menace : 3/4.
Date de création : 11/01/2019.
Date de révision : 14/01/2019.
Références de cette faille : bulletinjan2019, cpuapr2019, CVE-2018-20685, DLA-1728-1, DSA-4387-1, DSA-4387-2, FEDORA-2019-9eb0ae6296, FEDORA-2019-f6ff819834, ibm10731015, K11315080, K21350967, K42531048, openSUSE-SU-2019:0091-1, openSUSE-SU-2019:0093-1, PAN-100415, PAN-100734, PAN-100855, PAN-102682, PAN-102688, PAN-108992, PAN-117955, PAN-118226, PAN-118957, PAN-119810, PAN-120397, PAN-121058, PAN-123391, PAN-123661, PAN-124039, PAN-125122, PAN-126362, PAN-127118, PAN-128248, PAN-130361, PAN-133527, PAN-82052, PAN-SA-2020-0002, RHSA-2019:3702-01, SUSE-SU-2019:0125-1, SUSE-SU-2019:0126-1, SUSE-SU-2019:0132-1, SUSE-SU-2019:13931-1, USN-3885-1, USN-3885-2, VIGILANCE-VUL-28244.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions via Scp Client Empty Dirname Permission Change de OpenSSH, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace concerne les logiciels ou systèmes comme Debian, BIG-IP Hardware, TMOS, Fedora, AIX, IBM i, OpenSSH, openSUSE Leap, Solaris, Palo Alto Firewall PA***, PAN-OS, RHEL, SUSE Linux Enterprise Desktop, SLES, Synology DSM, Synology DS***, Synology RS***, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce cyber-sécurité est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille informatique.

Solutions pour cette menace 

OpenSSH : patch pour Scp Client Empty Dirname Permission Change.
Un patch est indiqué dans les sources d'information.

AIX : patch pour OpenSSH.
Un patch est disponible :
  https://www-01.ibm.com/marketing/iwm/iwm/web/pickUrxNew.do?source=aixbp&S_PKG=openssh
Des contre-mesures sont nécessaires.

Cloud Foundry : versions corrigées pour OpenSSH.
Les versions corrigées sont indiquées dans les sources d'information.

Debian 8 : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  Debian 8 : openssh 1:6.7p1-5+deb8u8

Debian 9 : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  Debian 9 : openssh 1:7.4p1-10+deb9u6

Fedora : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  Fedora 28 : openssh 7.8p1-4.fc28
  Fedora 29 : openssh 7.9p1-3.fc29

IBM i : patch pour OpenSSH.
Un patch est indiqué dans les sources d'information.

openSUSE Leap 15.0 : nouveaux paquetages openssh (28/01/2019).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : openssh 7.6p1-lp150.8.9.1

openSUSE Leap 42.3 : nouveaux paquetages openssh (30/01/2019).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : openssh 7.2p2-29.1

Oracle Solaris : CPU de avril 2019.
Un Critical Patch Update est disponible :
  https://support.oracle.com/rs?type=doc&id=2525967.1

Oracle Solaris : patch pour logiciels tiers de janvier 2019 v3.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

Palo Alto PAN-OS : version 8.1.13.
La version 8.1.13 est corrigée.

PAN-OS : version 7.1.26.
La version 7.1.26 est corrigée :
  https://www.paloaltonetworks.com/

PAN-OS : version 8.0.21.
La version 8.0.21 est corrigée :
  https://www.paloaltonetworks.com/

PAN-OS : version 9.0.7.
La version 9.0.7 est corrigée :
  https://www.paloaltonetworks.com/

RHEL 8 : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  RHEL 8 : openssh 8.0p1-3.el8

SUSE LE : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : openssh 6.6p1-36.12.1
  SUSE LE 12 RTM : openssh 6.6p1-54.26.1
  SUSE LE 12 SP1 : openssh 6.6p1-54.26.1
  SUSE LE 12 SP2 : openssh 7.2p2-74.35.1
  SUSE LE 12 SP3 : openssh 7.2p2-74.35.1
  SUSE LE 12 SP4 : openssh 7.2p2-74.35.1
  SUSE LE 15 RTM : openssh 7.6p1-9.13.1

Synology DSM : version 6.2.2-24922.
La version 6.2.2-24922 est corrigée.

Synology DS/RS : version 6.2.2-24922.
La version 6.2.2-24922 est corrigée :
  https://www.synology.com/

Ubuntu : nouveaux paquetages openssh-client.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.10 : openssh-client 1:7.7p1-4ubuntu0.3
  Ubuntu 18.04 LTS : openssh-client 1:7.6p1-4ubuntu0.3
  Ubuntu 16.04 LTS : openssh-client 1:7.2p2-4ubuntu2.8
  Ubuntu 14.04 LTS : openssh-client 1:6.6p1-2ubuntu2.13
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une analyse de vulnérabilités informatiques. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.