L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de OpenSSH : obtention d'information via Dynamic Policy Host Key

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Dynamic Policy Host Key de OpenSSH, afin d'obtenir des informations sensibles.
Produits vulnérables : BIG-IP Hardware, TMOS, OpenSSH, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette faille : 1/4.
Date de création : 30/06/2020.
Références de ce bulletin : CERTFR-2020-AVI-639, CVE-2020-14145, FSA-2020-2, K48050136, openSUSE-SU-2020:2240-1, openSUSE-SU-2020:2298-1, SUSE-SU-2020:3736-1, SUSE-SU-2020:3844-1, SUSE-SU-2020:3866-1, SUSE-SU-2020:3882-1, SUSE-SU-2021:0022-1, VIGILANCE-VUL-32646.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Dynamic Policy Host Key de OpenSSH, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille cyber-sécurité concerne les logiciels ou systèmes comme BIG-IP Hardware, TMOS, OpenSSH, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille cybersécurité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de LAN.

Un démonstrateur ou un outil d'attaque est disponible, donc vos équipes doivent traiter cette alerte. Un attaquant avec un niveau de compétence technicien peut exploiter cette menace.

Solutions pour cette menace 

OpenSSH : contre-mesure pour Dynamic Policy Host Key.
Une contre-mesure est indiquée dans la source d'information.

F5 BIG-IP : solution pour OpenSSH.
La solution est indiquée dans les sources d'information.

openSUSE Leap 15.1 : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : openssh 7.9p1-lp151.4.18.1

openSUSE Leap 15.2 : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : openssh 8.1p1-lp152.4.9.1

SUSE LE 12 SP2-3 : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : openssh 7.2p2-74.57.1
  SUSE LE 12 SP3 : openssh 7.2p2-74.57.1

SUSE LE 12 SP4-5 : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : openssh 7.2p2-78.10.1
  SUSE LE 12 SP5 : openssh 7.2p2-78.10.1

SUSE LE 15 RTM : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : openssh 7.6p1-9.38.1

SUSE LE 15 SP1 : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : openssh 7.9p1-6.22.1

SUSE LE 15 SP2 : nouveaux paquetages openssh.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : openssh 8.1p1-5.9.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilité de réseau. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.