L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

alerte de vulnérabilité CVE-2019-6109

OpenSSH scp, PuTTY PSCP : spoofing via Scp Client ANSI Codes File Hidding

Synthèse de la vulnérabilité

Un attaquant peut usurper les noms de fichiers affichés dans le client scp de OpenSSH et PuTTY, afin de tromper la victime.
Logiciels vulnérables : Debian, Fedora, IBM i, OpenSSH, openSUSE Leap, Solaris, PuTTY, SUSE Linux Enterprise Desktop, SLES, Synology DSM, Synology DS***, Synology RS***, Ubuntu.
Gravité de cette annonce : 1/4.
Conséquences d'une intrusion : camouflage.
Origine de l'attaquant : serveur internet.
Date création : 14/01/2019.
Références de cette vulnérabilité informatique : bulletinjan2019, CVE-2019-6109, DLA-1728-1, DSA-4387-1, DSA-4387-2, FEDORA-2019-0f4190cdb0, ibm10731015, openSUSE-SU-2019:0091-1, openSUSE-SU-2019:0093-1, openSUSE-SU-2019:0307-1, SUSE-SU-2019:0125-1, SUSE-SU-2019:0126-1, SUSE-SU-2019:0132-1, SUSE-SU-2019:0496-1, SUSE-SU-2019:0941-1, SUSE-SU-2019:13931-1, SUSE-SU-2019:14016-1, SUSE-SU-2019:14030-1, USN-3885-1, USN-3885-2, VIGILANCE-VUL-28261.

Description de la vulnérabilité

Un attaquant peut usurper les noms de fichiers affichés dans le client scp de OpenSSH et PuTTY, afin de tromper la victime.
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit une alerte de vulnérabilités de systèmes. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.