L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de OpenVPN : déni de service via Client Float

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Client Float de OpenVPN, afin de mener un déni de service.
Systèmes impactés : Fedora, openSUSE Leap, Slackware, SLES, Ubuntu, Unix (plateforme) ~ non exhaustif.
Gravité de cette alerte : 3/4.
Date de création : 17/04/2020.
Références de cette alerte : CVE-2020-11810, FEDORA-2020-969414e05b, FEDORA-2020-c1cb4ebcd9, FEDORA-2020-e56f2deb30, openSUSE-SU-2021:0734-1, OpenVPN, SSA:2020-107-01, SUSE-SU-2021:1577-1, USN-4933-1, VIGILANCE-VUL-32051.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Client Float de OpenVPN, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin de menace informatique concerne les logiciels ou systèmes comme Fedora, openSUSE Leap, Slackware, SLES, Ubuntu, Unix (plateforme) ~ non exhaustif.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de vulnérabilité informatique est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace sécurité.

Solutions pour cette menace 

OpenVPN : patch pour Client Float.
Un patch est indiqué dans les sources d'information.

Fedora 30, 31, 32 : nouveaux paquetages openvpn.
De nouveaux paquetages sont disponibles :
  Fedora 30 : openvpn 2.4.9-1.fc30
  Fedora 31 : openvpn 2.4.9-1.fc31
  Fedora 32 : openvpn 2.4.9-1.fc32

openSUSE Leap 15.2 : nouveaux paquetages openvpn.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : openvpn 2.4.3-lp152.6.3.1

Slackware : nouveaux paquetages openvpn.
De nouveaux paquetages sont disponibles :
  Slackware 14.0 : openvpn 2.4.9-*-1_slack14.0
  Slackware 14.1 : openvpn 2.4.9-*-1_slack14.1
  Slackware 14.2 : openvpn 2.4.9-*-1_slack14.2

SUSE LE 15 SP2-3 : nouveaux paquetages openvpn.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : openvpn 2.4.3-5.7.1
  SUSE LE 15 SP3 : openvpn 2.4.3-5.7.1

Ubuntu : nouveaux paquetages openvpn.
De nouveaux paquetages sont disponibles :
  Ubuntu 21.04 : openvpn 2.5.1-1ubuntu1.1
  Ubuntu 20.10 : openvpn 2.4.9-3ubuntu1.1
  Ubuntu 20.04 LTS : openvpn 2.4.7-1ubuntu2.20.04.2
  Ubuntu 18.04 LTS : openvpn 2.4.4-2ubuntu1.5
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un bulletin de vulnérabilités de systèmes. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.