L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Oracle Java : multiples vulnérabilités de avril 2016

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Oracle Java.
Produits vulnérables : Debian, Avamar, VNX Operating Environment, VNX Series, BIG-IP Hardware, TMOS, Fedora, AIX, Domino par IBM, Notes par IBM, QRadar SIEM, Tivoli Storage Manager, WebSphere AS Traditional, WebSphere MQ, JAXP, ePO, Java OpenJDK, openSUSE, openSUSE Leap, Java Oracle, Solaris, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette faille : 3/4.
Nombre de vulnérabilités dans ce bulletin : 9.
Date de création : 20/04/2016.
Références de ce bulletin : 1982223, 1982566, 1984075, 1984678, 1985466, 1985875, 1987778, 484398, 486953, bulletinjan2017, CERTFR-2016-AVI-135, cpuapr2016, CVE-2016-0686, CVE-2016-0687, CVE-2016-0695, CVE-2016-3422, CVE-2016-3425, CVE-2016-3426, CVE-2016-3427, CVE-2016-3443, CVE-2016-3449, DLA-451-1, DSA-3558-1, ESA-2016-052, ESA-2016-099, FEDORA-2016-33ccc205e7, openSUSE-SU-2016:1222-1, openSUSE-SU-2016:1230-1, openSUSE-SU-2016:1235-1, openSUSE-SU-2016:1262-1, openSUSE-SU-2016:1265-1, RHSA-2016:0650-01, RHSA-2016:0651-01, RHSA-2016:0675-01, RHSA-2016:0676-01, RHSA-2016:0677-01, RHSA-2016:0678-01, RHSA-2016:0679-01, RHSA-2016:0701-01, RHSA-2016:0702-01, RHSA-2016:0708-01, RHSA-2016:0716-01, RHSA-2016:0723-01, RHSA-2016:1039-01, SB10159, SOL33285044, SOL73112451, SOL81223200, SUSE-SU-2016:1248-1, SUSE-SU-2016:1250-1, SUSE-SU-2016:1299-1, SUSE-SU-2016:1300-1, SUSE-SU-2016:1303-1, SUSE-SU-2016:1378-1, SUSE-SU-2016:1379-1, SUSE-SU-2016:1388-1, SUSE-SU-2016:1458-1, SUSE-SU-2016:1475-1, USN-2963-1, USN-2964-1, USN-2972-1, VIGILANCE-VUL-19416, ZDI-16-376.

Description de la vulnérabilité 

Plusieurs vulnérabilités ont été annoncées dans Oracle Java.

Un attaquant peut employer une vulnérabilité de 2D, afin d'obtenir des informations, d'altérer des informations, ou de mener un déni de service. [grav:3/4; CVE-2016-3443, ZDI-16-376]

Un attaquant peut employer une vulnérabilité de Hotspot, afin d'obtenir des informations, d'altérer des informations, ou de mener un déni de service. [grav:3/4; CVE-2016-0687]

Un attaquant peut employer une vulnérabilité de Serialization, afin d'obtenir des informations, d'altérer des informations, ou de mener un déni de service. [grav:3/4; CVE-2016-0686]

Un attaquant peut employer une vulnérabilité de JMX, afin d'obtenir des informations, d'altérer des informations, ou de mener un déni de service. [grav:3/4; CVE-2016-3427]

Un attaquant peut employer une vulnérabilité de Deployment, afin d'obtenir des informations, d'altérer des informations, ou de mener un déni de service. [grav:3/4; CVE-2016-3449]

Un attaquant peut employer une vulnérabilité de Security, afin d'obtenir des informations. [grav:2/4; CVE-2016-0695]

Un attaquant peut employer une vulnérabilité de JAXP, afin de mener un déni de service. [grav:2/4; CVE-2016-3425]

Un attaquant peut employer une vulnérabilité de 2D, afin de mener un déni de service. [grav:2/4; CVE-2016-3422]

Un attaquant peut employer une vulnérabilité de JCE, afin d'obtenir des informations. [grav:1/4; CVE-2016-3426]
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille cyber-sécurité concerne les logiciels ou systèmes comme Debian, Avamar, VNX Operating Environment, VNX Series, BIG-IP Hardware, TMOS, Fedora, AIX, Domino par IBM, Notes par IBM, QRadar SIEM, Tivoli Storage Manager, WebSphere AS Traditional, WebSphere MQ, JAXP, ePO, Java OpenJDK, openSUSE, openSUSE Leap, Java Oracle, Solaris, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille cybersécurité est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte utilisateur.

Ce bulletin concerne 9 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace.

Solutions pour cette menace 

Oracle Java : version 8u91/8u92.
La version 8u91/8u92 est corrigée :
  http://www.oracle.com/technetwork/java/javase/downloads/index.html
  http://www.oracle.com/technetwork/java/javase/documentation/8u-relnotes-2225394.html
  http://www.oracle.com/technetwork/java/javase/8all-relnotes-2226344.html

Oracle Java : version 7u101.
La version 7u101 est corrigée :
  http://www.oracle.com/technetwork/indexes/downloads/index.html
  http://www.oracle.com/technetwork/java/javase/documentation/javase7supportreleasenotes-1601161.html

Oracle Java : version 6u115.
La version 6u115 est corrigée :
  http://www.oracle.com/technetwork/indexes/downloads/index.html
  http://www.oracle.com/technetwork/java/javase/documentation/overview-156328.html

AIX : patch pour Java.
Un patch est indiqué dans les sources d'information.

Debian : nouveaux paquetages openjdk-7.
De nouveaux paquetages sont disponibles :
  Debian 7 : openjdk-7 7u101-2.6.6-2~deb7u1
  Debian 8 : openjdk-7 7u101-2.6.6-1~deb8u1

EMC Avamar : solution pour JRE.
La solution est indiquée dans les sources d'information.

EMC VNX1 : solution pour Oracle Java SE.
La solution est indiquée dans les sources d'information.

ePolicy Orchestrator : patch EPO5xHF1133331.
Un patch est indiqué dans les sources d'information.

F5 BIG-IP : solution pour Java.
La solution est indiquée dans les sources d'information.

Fedora 23 : nouveaux paquetages java-1.8.0-openjdk.
De nouveaux paquetages sont disponibles :
  Fedora 23 : java-1.8.0-openjdk 1.8.0.91-1.b14.fc23

IBM Domino, Notes : patch pour IBM SDK Java.
Un patch est disponible :
  http://www.ibm.com/support/docview.wss?uid=swg21657963
  http://www-01.ibm.com/support/docview.wss?uid=swg21663874

IBM Notes : version 9.0.1 Fix Pack 6.
La version 9.0.1 Fix Pack 6 est corrigée :
  http://www-01.ibm.com/support/docview.wss?uid=swg24037141

IBM QRadar SIEM : versions corrigées pour IBM Java.
Les versions corrigées sont indiquées dans les sources d'information.

IBM TADDM : patch pour JAVA.
Un patch est indiqué dans les sources d'information.

IBM Tivoli Storage Manager : patch pour Java.
Un patch est disponible :
  http://www-01.ibm.com/support/docview.wss?uid=swg24042232

IBM WebSphere MQ : patch pour Java.
Un patch est indiqué dans les sources d'information.

openSUSE : nouveaux paquetages java-1_7_0-openjdk.
De nouveaux paquetages sont disponibles :
  openSUSE 13.1 : java-1_7_0-openjdk 1.7.0.101-24.36.2
  openSUSE 13.2 : java-1_7_0-openjdk 1.7.0.101-22.1
  openSUSE Leap 42.1 : java-1_7_0-openjdk 1.7.0.101-31.1

openSUSE : nouveaux paquetages java-1_8_0-openjdk.
De nouveaux paquetages sont disponibles :
  openSUSE 13.2 : java-1_8_0-openjdk 1.8.0.91-27.1
  openSUSE Leap 42.1 : java-1_8_0-openjdk 1.8.0.91-12.1

RHEL 5 : nouveaux paquetages java-1.7.0-ibm.
De nouveaux paquetages sont disponibles :
  RHEL 5 : java-1.7.0-ibm 1.7.0.9.40-1jpp.1.el5

RHEL 6.7 : nouveaux paquetages java-1.6.0-ibm.
De nouveaux paquetages sont disponibles :
  RHEL 5 : java-1.6.0-ibm 1.6.0.16.25-1jpp.1.el5
  RHEL 6 : java-1.6.0-ibm 1.6.0.16.25-1jpp.1.el6_7

RHEL 6, 7 : nouveaux paquetages java-1.7.1-ibm.
De nouveaux paquetages sont disponibles :
  RHEL 6 : java-1.7.1-ibm 1.7.1.3.40-1jpp.1.el6_7
  RHEL 7 : java-1.7.1-ibm 1.7.1.3.40-1jpp.1.el7

RHEL : nouveaux paquetages java-1.6.0-openjdk.
De nouveaux paquetages sont disponibles :
  RHEL 5 : java-1.6.0-openjdk 1.6.0.39-1.13.11.0.el5_11
  RHEL 6 : java-1.6.0-openjdk 1.6.0.39-1.13.11.0.el6_7
  RHEL 7 : java-1.6.0-openjdk 1.6.0.39-1.13.11.0.el7_2

RHEL : nouveaux paquetages java-1.6.0-sun.
De nouveaux paquetages sont disponibles :
  RHEL 5 : java-1.6.0-sun 1.6.0.115-1jpp.1.el5_11
  RHEL 6 : java-1.6.0-sun 1.6.0.115-1jpp.1.el6_7
  RHEL 7 : java-1.6.0-sun 1.6.0.115-1jpp.1.el7

RHEL : nouveaux paquetages java-1.7.0-openjdk.
De nouveaux paquetages sont disponibles :
  RHEL 5 : java-1.7.0-openjdk 1.7.0.101-2.6.6.1.el5_11
  RHEL 6 : java-1.7.0-openjdk 1.7.0.101-2.6.6.1.el6_7
  RHEL 7 : java-1.7.0-openjdk 1.7.0.101-2.6.6.1.el7_2

RHEL : nouveaux paquetages java-1.7.0-oracle.
De nouveaux paquetages sont disponibles :
  RHEL 5 : java-1.7.0-oracle 1.7.0.101-1jpp.1.el5_11
  RHEL 6 : java-1.7.0-oracle 1.7.0.101-1jpp.1.el6_7
  RHEL 7 : java-1.7.0-oracle 1.7.0.101-1jpp.1.el7

RHEL : nouveaux paquetages java-1.8.0-ibm.
De nouveaux paquetages sont disponibles :
  RHEL 6 : java-1.8.0-ibm 1.8.0.3.0-1jpp.1.el6
  RHEL 7 : java-1.8.0-ibm 1.8.0.3.0-1jpp.1.el7

RHEL : nouveaux paquetages java-1.8.0-openjdk.
De nouveaux paquetages sont disponibles :
  RHEL 6 : java-1.8.0-openjdk 1.8.0.91-0.b14.el6_7
  RHEL 7 : java-1.8.0-openjdk 1.8.0.91-0.b14.el7_2

RHEL : nouveaux paquetages java-1.8.0-oracle.
De nouveaux paquetages sont disponibles :
  RHEL 6 : java-1.8.0-oracle 1.8.0.91-1jpp.1.el6_7
  RHEL 7 : java-1.8.0-oracle 1.8.0.91-1jpp.1.el7

Solaris : patch pour logiciels tiers de janvier 2017 v1.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

SUSE LE 11 : nouveaux paquetages java-1_7_0-ibm.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP2 : java-1_7_0-ibm 1.7.0_sr9.40-52.1
  SUSE LE 11 SP3 : java-1_7_0-ibm 1.7.0_sr9.40-52.1

SUSE LE 12 : nouveaux paquetages java-1_8_0-ibm.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : java-1_8_0-ibm 1.8.0_sr3.0-10.1

SUSE LE : nouveaux paquetages java-1_6_0-ibm.
De nouveaux paquetages sont disponibles :
  SUSE LE 10 SP4 : java-1_6_0-ibm 1.6.0_sr16.25-0.11.1
  SUSE LE 11 SP2 : java-1_6_0-ibm 1.6.0_sr16.25-69.1
  SUSE LE 11 SP3 : java-1_6_0-ibm 1.6.0_sr16.25-69.1
  SUSE LE 12 RTM : java-1_6_0-ibm 1.6.0_sr16.25-34.1
  SUSE LE 12 SP1 : java-1_6_0-ibm 1.6.0_sr16.25-34.1

SUSE LE : nouveaux paquetages java-1_7_0-openjdk.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : java-1_7_0-openjdk 1.7.0.101-30.1
  SUSE LE 12 SP1 : java-1_7_0-openjdk 1.7.0.101-30.1

SUSE LE : nouveaux paquetages java-1_7_1-ibm.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : java-1_7_1-ibm 1.7.1_sr3.40-13.1
  SUSE LE 12 RTM : java-1_7_1-ibm 1.7.1_sr3.40-25.1
  SUSE LE 12 SP1 : java-1_7_1-ibm 1.7.1_sr3.40-25.1

SUSE LE : nouveaux paquetages java-1_8_0-openjdk.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : java-1_8_0-openjdk 1.8.0.91-11.1

Ubuntu : nouveaux paquetages openjdk-6.
De nouveaux paquetages sont disponibles :
  Ubuntu 12.04 LTS : icedtea-6 6b39-1.13.11-0ubuntu0.12.04.1, openjdk-6 6b39-1.13.11-0ubuntu0.12.04.1

Ubuntu : nouveaux paquetages openjdk-7.
De nouveaux paquetages sont disponibles :
  Ubuntu 15.10 : openjdk-7 7u101-2.6.6-0ubuntu0.15.10.1
  Ubuntu 14.04 LTS : openjdk-7 7u101-2.6.6-0ubuntu0.14.04.1

Ubuntu : nouveaux paquetages openjdk-8.
De nouveaux paquetages sont disponibles :
  Ubuntu 16.04 LTS : openjdk-8 8u91-b14-0ubuntu4~16.04.1

WebSphere AS : patch pour Java.
Un patch est indiqué dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un patch de vulnérabilité de réseau. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.