L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de PHP : lecture de fichier via openssl_pkey_get_public

Synthèse de la vulnérabilité 

Un attaquant local peut lire un fichier via openssl_pkey_get_public() de PHP, afin d'obtenir des informations sensibles.
Produits impactés : PHP.
Gravité de ce bulletin : 2/4.
Date de création : 25/06/2018.
Références de cette menace : CERTFR-2018-AVI-302, VIGILANCE-VUL-26511.

Description de la vulnérabilité 

Un attaquant local peut lire un fichier via openssl_pkey_get_public() de PHP, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace cybersécurité concerne les logiciels ou systèmes comme PHP.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de menace informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité cybersécurité.

Solutions pour cette menace 

PHP : version 7.2.7.
La version 7.2.7 est corrigée :
  http://php.net/downloads

PHP : version 7.1.19.
La version 7.1.19 est corrigée :
  http://php.net/downloads
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilité de système. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.