L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de PHPMailer : Cross Site Scripting via File Attachment Names

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un Cross Site Scripting via File Attachment Names de PHPMailer, afin d'exécuter du code JavaScript dans le contexte du site web.
Systèmes impactés : Cacti, Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette alerte : 2/4.
Date de création : 08/06/2020.
Références de cette alerte : CVE-2020-13625, DLA-2244-1, DLA-2306-1, FEDORA-2020-06e87e71fe, FEDORA-2020-0bbe6304e3, FEDORA-2020-6d2e1105f2, FEDORA-2020-7dddce530c, FEDORA-2020-8a15713da2, FEDORA-2020-d67df93aa6, openSUSE-SU-2020:1060-1, openSUSE-SU-2020:1106-1, USN-4505-1, VIGILANCE-VUL-32453.

Description de la vulnérabilité 

Un attaquant peut provoquer un Cross Site Scripting via File Attachment Names de PHPMailer, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille cybersécurité concerne les logiciels ou systèmes comme Cacti, Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce cyber-sécurité.

Solutions pour cette menace 

Cacti : version 1.2.13.
La version 1.2.13 est corrigée :
  https://github.com/cacti/

Debian 8 : nouveaux paquetages libphp-phpmailer.
De nouveaux paquetages sont disponibles :
  Debian 8 : libphp-phpmailer 5.2.9+dfsg-2+deb8u6

Debian 9 : nouveaux paquetages libphp-phpmailer.
De nouveaux paquetages sont disponibles :
  Debian 9 : libphp-phpmailer 5.2.14+dfsg-2.3+deb9u2

Fedora 31-32 : nouveaux paquetages cacti.
De nouveaux paquetages sont disponibles :
  Fedora 31 : cacti 1.2.13-1.fc31
  Fedora 32 : cacti 1.2.13-1.fc32

Fedora 31-32 : nouveaux paquetages php-PHPMailer.
De nouveaux paquetages sont disponibles :
  Fedora 31 : php-PHPMailer 5.2.28-2.fc31
  Fedora 32 : php-PHPMailer 5.2.28-2.fc32

Fedora 31-32 : nouveaux paquetages php-phpmailer6.
De nouveaux paquetages sont disponibles :
  Fedora 31 : php-phpmailer6 6.1.6-1.fc31
  Fedora 32 : php-phpmailer6 6.1.6-2.fc32

openSUSE, SUSE LE : nouveaux paquetages cacti.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : cacti 1.2.13-lp151.3.12.1
  openSUSE Leap 15.2 : cacti 1.2.13-lp152.2.3.1
  SUSE LE 12 RTM-SP5 : cacti 1.2.13-11.1

SUSE LE 15 SP1 : nouveaux paquetages cacti.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : cacti 1.2.13-bp151.4.12.1

Ubuntu 18.04 : nouveaux paquetages libphp-phpmailer.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : libphp-phpmailer 5.2.14+dfsg-2.3+deb9u2build0.18.04.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de vulnérabilités informatiques. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.