L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Pacemaker : trois vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Pacemaker.
Logiciels vulnérables : Debian, Fedora, WebSphere MQ, openSUSE Leap, Pacemaker, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette annonce : 2/4.
Nombre de vulnérabilités dans ce bulletin : 3.
Date de création : 17/04/2019.
Références de cette vulnérabilité informatique : 6382912, 6388650, CVE-2018-16877, CVE-2018-16878, CVE-2019-3885, DLA-2519-1, FEDORA-2019-e71f6f36ac, openSUSE-SU-2019:1342-1, openSUSE-SU-2019:1400-1, RHSA-2019:1278-01, RHSA-2019:1279-01, SUSE-SU-2019:1047-1, SUSE-SU-2019:1108-1, SUSE-SU-2019:2268-1, SUSE-SU-2020:1072-1, USN-3952-1, VIGILANCE-VUL-29059.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Pacemaker.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace cybersécurité concerne les logiciels ou systèmes comme Debian, Fedora, WebSphere MQ, openSUSE Leap, Pacemaker, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de menace informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Ce bulletin concerne 3 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité cybersécurité.

Solutions pour cette menace 

Pacemaker : patch.
Un patch est indiqué dans les sources d'information.

Debian 9 : nouveaux paquetages pacemaker (07/01/2021).
De nouveaux paquetages sont disponibles :
  Debian 9 : pacemaker 1.1.24-0+deb9u1

Fedora : nouveaux paquetages pacemaker.
De nouveaux paquetages sont disponibles :
  Fedora 28 : pacemaker 1.1.18-3.fc28

IBM MQ : versions corrigées pour Pacemaker.
Les versions corrigées sont indiquées dans les sources d'information.

openSUSE Leap : nouveaux paquetages pacemaker.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : pacemaker 1.1.16-4.12.1
  openSUSE Leap 15.0 : pacemaker 1.1.18+20180430.b12c320f5-lp150.2.9.1

RHEL : nouveaux paquetages pacemaker.
De nouveaux paquetages sont disponibles :
  RHEL 8 : pacemaker 2.0.1-4.el8_0.3
  RHEL 7 : pacemaker 1.1.19-8.el7_6.5

SUSE LE 12 : nouveaux paquetages pacemaker.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : pacemaker 1.1.19+20181105.ccd6b5b10-3.10.1
  SUSE LE 12 SP3 : pacemaker 1.1.16-6.14.1

SUSE LE 12 SP2 : nouveaux paquetages pacemaker.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : pacemaker 1.1.15-23.9.1

SUSE LE 12 SP4 : nouveaux paquetages pacemaker.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : pacemaker 1.1.19+20181105.ccd6b5b10-3.13.1

Ubuntu : nouveaux paquetages Pacemaker.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.04 : pacemaker 1.1.18-2ubuntu1.19.04.1
  Ubuntu 18.10 : pacemaker 1.1.18-2ubuntu1.18.10.1
  Ubuntu 18.04 LTS : pacemaker 1.1.18-0ubuntu1.1
  Ubuntu 16.04 LTS : pacemaker 1.1.14-2ubuntu1.6

Wind River Linux : solution (21/05/2019).
La solution est indiquée dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une base de vulnérabilité de réseau. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.