L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Perl PGObject-Util-DBAdmin : exécution de code via Variable Injection

Synthèse de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via Variable Injection de Perl PGObject::Util::DBAdmin, afin d'exécuter du code.
Produits impactés : Perl Module ~ non exhaustif.
Gravité de ce bulletin : 2/4.
Date de création : 08/06/2018.
Références de cette menace : CVE-2018-9246, VIGILANCE-VUL-26355.

Description de la vulnérabilité 

Un attaquant peut utiliser une vulnérabilité via Variable Injection de Perl PGObject::Util::DBAdmin, afin d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de vulnérabilité informatique concerne les logiciels ou systèmes comme Perl Module ~ non exhaustif.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité informatique.

Solutions pour cette menace 

Perl PGObject-Util-DBAdmin : version 0.120.0.
La version 0.120.0 est corrigée :
  https://metacpan.org/release/PGObject-Util-DBAdmin
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une base de vulnérabilités de systèmes. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.