L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Poppler : déni de service

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale de Poppler, afin de mener un déni de service.
Logiciels impactés : Debian, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette vulnérabilité informatique : 2/4.
Date de création : 16/05/2018.
Références de cette annonce : CVE-2018-10768, DLA-1562-1, DLA-1562-2, DLA-1562-3, RHSA-2018:3140-01, SUSE-SU-2020:1626-1, USN-3647-1, VIGILANCE-VUL-26140.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale de Poppler, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce cyber-sécurité concerne les logiciels ou systèmes comme Debian, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de faille est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de vulnérabilité.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  Debian 8 : poppler 0.26.5-2+deb8u7

RHEL 7 : nouveaux paquetages gnome.
De nouveaux paquetages sont disponibles, comme indiqué dans les sources d'informations.

SUSE LE 12 SP4-5 : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : libpoppler44 0.24.4-14.16.6
  SUSE LE 12 SP5 : libpoppler44 0.24.4-14.16.6

Ubuntu : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : poppler 0.62.0-2ubuntu2.1
  Ubuntu 17.10 : poppler 0.57.0-2ubuntu4.3
  Ubuntu 16.04 LTS : poppler 0.41.0-0ubuntu1.7
  Ubuntu 14.04 LTS : poppler 0.24.5-2ubuntu4.11
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des avis de vulnérabilité de logiciel. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.