L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

annonce sécurité CVE-2018-20662

Poppler : déni de service via extractPDFSubtype

Synthèse de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via extractPDFSubtype de Poppler, afin de mener un déni de service.
Gravité de cette vulnérabilité informatique : 2/4.
Date création : 25/02/2019.
Références de cette annonce : bulletinapr2019, CVE-2018-20662, DLA-1706-1, FEDORA-2019-216ba46b12, FEDORA-2019-387e017332, FEDORA-2019-7085420900, FEDORA-2019-8b5e704a73, RHSA-2019:2022-01, RHSA-2019:2713-01, USN-4042-1, VIGILANCE-VUL-28588.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut provoquer une erreur fatale via extractPDFSubtype de Poppler, afin de mener un déni de service.
Bulletin Vigil@nce complet... (Essai gratuit)

Cet avis de vulnérabilité concerne les logiciels ou systèmes comme Debian, Fedora, Solaris, RHEL, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de faille informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis cybersécurité.

Solutions pour cette menace

Debian 8 : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  Debian 8 : poppler 0.26.5-2+deb8u8

Fedora : nouveaux paquetages mingw-poppler.
De nouveaux paquetages sont disponibles :
  Fedora 28 : mingw-poppler 0.62.0-3.fc28
  Fedora 29 : mingw-poppler 0.67.0-4.fc29

Fedora : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  Fedora 28 : poppler 0.62.0-16.fc28
  Fedora 29 : poppler 0.67.0-12.fc29

Oracle Solaris : patch pour logiciels tiers de avril 2019 v3.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

RHEL 7 : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  RHEL 7 : poppler 0.26.5-38.el7

RHEL 8 : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  RHEL 8 : poppler 0.66.0-11.el8_0.12

Ubuntu : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.04 : poppler 0.74.0-0ubuntu1.2
  Ubuntu 18.10 : poppler 0.68.0-0ubuntu1.7
  Ubuntu 18.04 LTS : poppler 0.62.0-2ubuntu2.9
  Ubuntu 16.04 LTS : poppler 0.41.0-0ubuntu1.14
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit des annonces cybersécurité. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.