L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Poppler : déréférencement de pointeur NULL via AnnotRichMedia-Content-Content

Synthèse de la vulnérabilité 

Un attaquant peut forcer le déréférencement d'un pointeur NULL via AnnotRichMedia::Content::Content de Poppler, afin de mener un déni de service.
Logiciels impactés : Debian, Fedora, Ubuntu.
Gravité de cette vulnérabilité informatique : 1/4.
Date de création : 09/10/2017.
Références de cette annonce : CVE-2017-14926, DLA-2440-1, FEDORA-2017-51ff8fe326, FEDORA-2017-6127ddb036, FEDORA-2017-805d9423f8, FEDORA-2017-a0ffdf1fbd, USN-3440-1, VIGILANCE-VUL-24052.

Description de la vulnérabilité 

Un attaquant peut forcer le déréférencement d'un pointeur NULL via AnnotRichMedia::Content::Content de Poppler, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de vulnérabilité informatique concerne les logiciels ou systèmes comme Debian, Fedora, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de vulnérabilité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité informatique.

Solutions pour cette menace 

Debian 9 : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  Debian 9 : poppler 0.48.0-2+deb9u4

Fedora : nouveaux paquetages mingw-poppler.
De nouveaux paquetages sont disponibles :
  Fedora 25 : mingw-poppler 0.45.0-5.fc25
  Fedora 26 : mingw-poppler 0.52.0-5.fc26

Fedora : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  Fedora 25 : poppler 0.45.0-9.fc25
  Fedora 26 : poppler 0.52.0-9.fc26

Ubuntu : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  Ubuntu 17.04 : poppler 0.48.0-2ubuntu2.3
  Ubuntu 16.04 LTS : poppler 0.41.0-0ubuntu1.4
  Ubuntu 14.04 LTS : poppler 0.24.5-2ubuntu4.7
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de vulnérabilités de systèmes. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.