L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Poppler : erreur d'assertion via Object-dictLookup

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur d'assertion via Object::dictLookup() de Poppler, afin de mener un déni de service.
Systèmes vulnérables : Debian, Fedora, Solaris, RHEL, Ubuntu.
Gravité de cette menace : 2/4.
Date de création : 22/01/2019.
Références de cette faille : bulletinapr2019, CVE-2018-20650, DLA-1939-1, DLA-2440-1, FEDORA-2019-40f4af0687, FEDORA-2019-7ff7f5093e, FEDORA-2019-b0bd3c604a, RHSA-2019:2022-01, RHSA-2019:2713-01, USN-3865-1, VIGILANCE-VUL-28328.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur d'assertion via Object::dictLookup() de Poppler, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette vulnérabilité cyber-sécurité concerne les logiciels ou systèmes comme Debian, Fedora, Solaris, RHEL, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce de menace est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de menace.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  Debian 8 : poppler 0.26.5-2+deb8u11

Debian 9 : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  Debian 9 : poppler 0.48.0-2+deb9u4

Fedora 28 : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  Fedora 28 : poppler 0.62.0-14.fc28

Fedora 29 : nouveaux paquetages mingw-poppler.
De nouveaux paquetages sont disponibles :
  Fedora 29 : mingw-poppler 0.67.0-3.fc29

Fedora 29 : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  Fedora 29 : poppler 0.67.0-10.fc29

Oracle Solaris : patch pour logiciels tiers de avril 2019 v3.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

RHEL 7 : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  RHEL 7 : poppler 0.26.5-38.el7

RHEL 8.0 : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  RHEL 8 : poppler 0.66.0-11.el8_0.12

Ubuntu : nouveaux paquetages poppler.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.10 : libpoppler79 0.68.0-0ubuntu1.4, poppler-utils 0.68.0-0ubuntu1.4
  Ubuntu 18.04 LTS : libpoppler73 0.62.0-2ubuntu2.6, poppler-utils 0.62.0-2ubuntu2.6
  Ubuntu 16.04 LTS : libpoppler58 0.41.0-0ubuntu1.11, poppler-utils 0.41.0-0ubuntu1.11
  Ubuntu 14.04 LTS : libpoppler44 0.24.5-2ubuntu4.15, poppler-utils 0.24.5-2ubuntu4.15
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une contre-mesure de vulnérabilité de réseau. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.