L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de PostgreSQL : obtention d'information via Partition Constraint

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Partition Constraint de PostgreSQL, afin d'obtenir des informations sensibles.
Produits impactés : Fedora, openSUSE Leap, PostgreSQL, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de ce bulletin : 2/4.
Date de création : 11/02/2021.
Références de cette menace : CERTFR-2021-AVI-117, CVE-2021-3393, FEDORA-2021-3286ac2acc, FEDORA-2021-3db6876545, openSUSE-SU-2021:0423-1, RHSA-2021:2372-01, RHSA-2021:2389-01, RHSA-2021:2394-01, SUSE-SU-2021:0543-1, SUSE-SU-2021:0544-1, SUSE-SU-2021:0545-1, SUSE-SU-2021:0695-1, SUSE-SU-2021:1783-1, USN-4735-1, VIGILANCE-VUL-34569.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions d'accès aux données via Partition Constraint de PostgreSQL, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de faille informatique concerne les logiciels ou systèmes comme Fedora, openSUSE Leap, PostgreSQL, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de vulnérabilité informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis sécurité.

Solutions pour cette menace 

PostgreSQL : version 13.2.
La version 13.2 est corrigée :
  https://www.postgresql.org/download/

PostgreSQL : version 12.6.
La version 12.6 est corrigée :
  https://www.postgresql.org/download/

PostgreSQL : version 11.11.
La version 11.11 est corrigée :
  https://www.postgresql.org/download/

Fedora 32-33 : nouveaux paquetages libpq.
De nouveaux paquetages sont disponibles :
  Fedora 32 : libpq 12.6-1.fc32
  Fedora 33 : libpq 12.6-1.fc33

Fedora 32-33 : nouveaux paquetages postgresql.
De nouveaux paquetages sont disponibles :
  Fedora 32 : postgresql 12.6-1.fc32
  Fedora 33 : postgresql 12.6-1.fc33

openSUSE Leap 15.2 : nouveaux paquetages postgresql12.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : postgresql12 12.6-lp152.3.16.1

RHEL 7 : nouveaux paquetages rh-postgresql12-postgresql.
De nouveaux paquetages sont disponibles :
  RHEL 7.0-7.9 : rh-postgresql12-postgresql 12.7-1.el7

RHEL 8.2 : nouveau module postgresql-12.
Le module suivant est mis à jour :
  RHEL 8.2 Module : postgresql:12

RHEL 8 : nouveau module postgresql-12.
Le module suivant est mis à jour :
  RHEL 8 Module : postgresql:12

SUSE LE 12 SP5 : nouveaux paquetages postgresql12.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : postgresql12 12.7-3.15.3

SUSE LE 12 SP5 : nouveaux paquetages postgresql13.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : postgresql13 13.2-3.6.1

SUSE LE 15 SP1 : nouveaux paquetages postgresql12.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : postgresql12 12.6-3.21.4

SUSE LE 15 SP2 : nouveaux paquetages postgresql12.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : postgresql12 12.6-8.16.1

SUSE LE 15 SP2 : nouveaux paquetages postgresql13.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : postgresql13 13.2-5.6.1

Ubuntu : nouveaux paquetages postgresql-12.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.10 : postgresql-12 12.6-0ubuntu0.20.10.1
  Ubuntu 20.04 LTS : postgresql-12 12.6-0ubuntu0.20.04.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des annonces de vulnérabilités informatiques. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.