L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de PowerDNS : déni de service via Zone Record

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Zone Record de PowerDNS, afin de mener un déni de service.
Systèmes vulnérables : Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette menace : 2/4.
Date de création : 16/11/2018.
Références de cette faille : CVE-2018-10851, FEDORA-2018-2ff7cdbb7b, FEDORA-2018-5a1e2759aa, FEDORA-2018-85fc964de8, openSUSE-SU-2018:4062-1, openSUSE-SU-2018:4073-1, openSUSE-SU-2018:4151-1, openSUSE-SU-2018:4152-1, openSUSE-SU-2018:4156-1, openSUSE-SU-2018:4175-1, openSUSE-SU-2018:4177-1, openSUSE-SU-2018:4262-1, VIGILANCE-VUL-27800.

Description de la vulnérabilité 

Un attaquant peut provoquer une erreur fatale via Zone Record de PowerDNS, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de vulnérabilité concerne les logiciels ou systèmes comme Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur intranet.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin cyber-sécurité.

Solutions pour cette menace 

Fedora : nouveaux paquetages pdns.
De nouveaux paquetages sont disponibles :
  Fedora 27 : pdns 4.1.5-1.fc27
  Fedora 28 : pdns 4.1.5-1.fc28
  Fedora 29 : pdns 4.1.5-1.fc29

openSUSE Leap 15.0 : nouveaux paquetages pdns.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : pdns 4.1.2-lp150.3.6.1

openSUSE Leap 15.0 : nouveaux paquetages pdns-recursor.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : pdns-recursor 4.1.2-lp150.2.3.1

openSUSE Leap 42.3 : nouveaux paquetages pdns.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : pdns 4.0.3-15.2

openSUSE Leap 42.3 : nouveaux paquetages pdns-recursor.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : pdns-recursor 4.0.5-9.1

SUSE LE 12 : nouveaux paquetages pdns.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM-SP3 : pdns 4.1.5-14.1

SUSE LE 12 : nouveaux paquetages pdns-recursor.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM-SP3 : pdns-recursor 4.1.8-13.1

SUSE LE 15 : nouveaux paquetages pdns.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : pdns 4.1.2-bp150.2.3.1

SUSE LE 15 : nouveaux paquetages pdns-recursor.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : pdns-recursor 4.1.2-bp150.2.3.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une annonce de vulnérabilité de logiciel. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.