L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Python Pygments : surcharge via SML File

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une surcharge via SML File de Python Pygments, afin de mener un déni de service.
Produits impactés : Debian, SLES, Ubuntu.
Gravité de ce bulletin : 2/4.
Date de création : 12/03/2021.
Références de cette menace : CVE-2021-20270, DLA-2590-1, DLA-2648-1, DLA-2648-2, DSA-4870-1, DSA-4889-1, SUSE-SU-2021:1500-1, USN-4885-1, VIGILANCE-VUL-34839.

Description de la vulnérabilité 

Un attaquant peut provoquer une surcharge via SML File de Python Pygments, afin de mener un déni de service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de menace informatique concerne les logiciels ou systèmes comme Debian, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de vulnérabilité informatique.

Solutions pour cette menace 

Debian 10 : nouveaux paquetages mediawiki.
De nouveaux paquetages sont disponibles :
  Debian 10 : mediawiki 1:1.31.14-1~deb10u1

Debian 10 : nouveaux paquetages pygments.
De nouveaux paquetages sont disponibles :
  Debian 10 : pygments 2.3.1+dfsg-1+deb10u1

Debian 9 : nouveaux paquetages mediawiki.
De nouveaux paquetages sont disponibles :
  Debian 9 : mediawiki 1:1.27.7-1~deb9u9

Debian 9 : nouveaux paquetages pygments.
De nouveaux paquetages sont disponibles :
  Debian 9 : pygments 2.2.0+dfsg-1+deb9u1

SUSE LE 15 : nouveaux paquetages python-Pygments.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP3 : python2-Pygments 2.2.0-4.6.1
  SUSE LE 15 SP2 : python2-Pygments 2.2.0-4.6.1
  SUSE LE 15 RTM : python3-Pygments 2.2.0-4.6.1

Ubuntu : nouveaux paquetages python-pygments.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.10 : python3-pygments 2.3.1+dfsg-4ubuntu0.1
  Ubuntu 20.04 LTS : python-pygments 2.3.1+dfsg-1ubuntu2.1, python3-pygments 2.3.1+dfsg-1ubuntu2.1
  Ubuntu 18.04 LTS : python-pygments 2.2.0+dfsg-1ubuntu0.1, python3-pygments 2.2.0+dfsg-1ubuntu0.1
  Ubuntu 16.04 LTS : python-pygments 2.1+dfsg-1ubuntu0.1, python3-pygments 2.1+dfsg-1ubuntu0.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une base de vulnérabilité de réseau. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.