L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

annonce de vulnérabilité informatique CVE-2019-16056

Python : obtention d'information via Email Address Multiple At Characters

Synthèse de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Email Address Multiple At Characters de Python, afin d'obtenir des informations sensibles.
Gravité de cette menace : 2/4.
Date création : 09/09/2019.
Références de cette faille : CVE-2019-16056, DLA-1924-1, DLA-1925-1, FEDORA-2019-2b1f72899a, FEDORA-2019-d58eb75449, openSUSE-SU-2019:2389-1, openSUSE-SU-2019:2393-1, openSUSE-SU-2019:2438-1, openSUSE-SU-2019:2453-1, RHSA-2019:3725-01, SUSE-SU-2019:2748-1, USN-4151-1, USN-4151-2, VIGILANCE-VUL-30278.
Bulletin Vigil@nce complet... (Essai gratuit)

Description de la vulnérabilité

Un attaquant peut contourner les restrictions d'accès aux données via Email Address Multiple At Characters de Python, afin d'obtenir des informations sensibles.
Bulletin Vigil@nce complet... (Essai gratuit)

Ce bulletin de vulnérabilité concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, Python, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce cybersécurité.

Solutions pour cette menace

Python : patch pour Email Address Multiple At Characters.
Un patch est indiqué dans les sources d'information.

Debian 8 : nouveaux paquetages python2.7.
De nouveaux paquetages sont disponibles :
  Debian 8 : python2.7 2.7.9-2+deb8u5

Debian 8 : nouveaux paquetages python3.4.
De nouveaux paquetages sont disponibles :
  Debian 8 : python3.4 3.4.2-1+deb8u7

Fedora 29 : nouveaux paquetages python38.
De nouveaux paquetages sont disponibles :
  Fedora 29 : python38 3.8.0~b4-1.fc29

Fedora 30 : nouveaux paquetages python34.
De nouveaux paquetages sont disponibles :
  Fedora 30 : python34 3.4.10-3.fc30

openSUSE Leap 15.0 : nouveaux paquetages python3.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : python3 3.6.9-lp150.2.14.1

openSUSE Leap 15.1 : nouveaux paquetages python3.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : python3 3.6.9-lp151.6.4.1

openSUSE Leap 15 : nouveaux paquetages python.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : python 2.7.14-lp150.6.21.1
  openSUSE Leap 15.1 : python 2.7.14-lp151.10.10.1

RHEL 6/7 : nouveaux paquetages rh-python36-python.
De nouveaux paquetages sont disponibles :
  RHEL 6 : rh-python36-python 3.6.9-2.el6
  RHEL 7 : rh-python36-python 3.6.9-2.el7

SUSE LE 12 SP4 : nouveaux paquetages python.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : python 2.7.13-28.36.1

Ubuntu : nouveaux paquetages python.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.04 : python2.7 2.7.16-2ubuntu0.2, python3.7 3.7.3-2ubuntu0.2
  Ubuntu 18.04 LTS : python2.7 2.7.15-4ubuntu4~18.04.2, python3.6 3.6.8-1~18.04.3
  Ubuntu 16.04 LTS : python2.7 2.7.12-1ubuntu0~16.04.9, python3.5 3.5.2-2ubuntu0~16.04.9
  Ubuntu 14.04 ESM : python2.7 2.7.6-8ubuntu0.6+esm3, python3.4 3.4.3-1ubuntu1~14.04.7+esm4
  Ubuntu 12.04 ESM : python2.7 2.7.3-0ubuntu3.15
Bulletin Vigil@nce complet... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit des avis de vulnérabilité applicative. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.