L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Python : vulnérabilité via Invalid Glob Documentation

Synthèse de la vulnérabilité 

Une vulnérabilité via Invalid Glob Documentation de Python a été annoncée.
Produits vulnérables : Python, Ubuntu.
Gravité de cette faille : 1/4.
Date de création : 23/07/2020.
Références de ce bulletin : 33275, CVE-2019-17514, USN-4428-1, VIGILANCE-VUL-32904.

Description de la vulnérabilité 

Une vulnérabilité via Invalid Glob Documentation de Python a été annoncée.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin cyber-sécurité concerne les logiciels ou systèmes comme Python, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille informatique est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de menace.

Solutions pour cette menace 

Ubuntu : nouveaux paquetages python.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.04 LTS : python3.8 3.8.2-1ubuntu1.2
  Ubuntu 18.04 LTS : python2.7 2.7.17-1~18.04ubuntu1.1, python3.6 3.6.9-1~18.04ubuntu1.1
  Ubuntu 16.04 LTS : python2.7 2.7.12-1ubuntu0~16.04.12, python3.5 3.5.2-2ubuntu0~16.04.11
  Ubuntu 14.04 ESM : python2.7 2.7.6-8ubuntu0.6+esm6, python3.4 3.4.3-1ubuntu1~14.04.7+esm7
  Ubuntu 12.04 ESM : python2.7 2.7.3-0ubuntu3.18
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de sécurité informatique. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.