L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de QEMU : buffer overflow via ati_2d_blt

Synthèse de la vulnérabilité 

Un attaquant, dans un système invité, peut provoquer un buffer overflow via ati_2d_blt() de QEMU, afin de mener un déni de service, et éventuellement d'exécuter du code sur le système hôte.
Systèmes vulnérables : openSUSE Leap, QEMU, SLES.
Gravité de cette menace : 2/4.
Date de création : 07/10/2020.
Références de cette faille : 1175370, CVE-2020-24352, openSUSE-SU-2020:1664-1, RHBUG-1847584, SUSE-SU-2020:2877-1, VIGILANCE-VUL-33500.

Description de la vulnérabilité 

Un attaquant, dans un système invité, peut provoquer un buffer overflow via ati_...
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Ce bulletin de menace concerne les logiciels ou systèmes comme openSUSE Leap, QEMU, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de faille informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin sécurité.

Solutions pour cette menace 

Les correctifs pour cette vulnérabilité ne sont pas encore publics.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une veille de vulnérabilité applicative. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.