L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base et des outils pour y remédier.

bulletin de vulnérabilité CVE-2017-9524

QEMU : déni de service contre le serveur Network Block Device

Synthèse de la vulnérabilité

Un attaquant peut démarrer des négociations NDB partielles avec un serveur QEMU, afin de mener un déni de service.
Produits concernés : Debian, QEMU, RHEL.
Gravité : 2/4.
Date création : 13/06/2017.
Références : CVE-2017-9524, DSA-3920-1, DSA-3925-1, RHSA-2017:1681-01, VIGILANCE-VUL-22953.

Description de la vulnérabilité

Le produit QEMU comprend un serveur "Network Block Device", qui émule une sorte de disque nu distant.

Cependant, interrompre la négociation du début de la connexion conduit lors de la libération d'une structure de données à une utilisation de pointeur invalide, et donc à une exception fatale.

Un attaquant peut donc démarrer des négociations NDB partielles avec un serveur QEMU, afin de mener un déni de service.
Bulletin Vigil@nce complet.... (Essai gratuit)

Service de veille sur les vulnérabilités informatiques

Vigil@nce fournit des bulletins de vulnérabilités de réseaux. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.