L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de QEMU : déni de service via VirtFS Directory Sharing

Synthèse de la vulnérabilité 

Un attaquant, dans un système invité, peut provoquer une erreur fatale via VirtFS Directory Sharing de QEMU, afin de mener un déni de service sur le système hôte.
Produits impactés : Debian, openSUSE Leap, QEMU, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de ce bulletin : 1/4.
Date de création : 08/02/2021.
Références de cette menace : CVE-2021-20181, DLA-2560-1, openSUSE-SU-2021:0363-1, SUSE-SU-2021:0521-1, SUSE-SU-2021:1240-1, SUSE-SU-2021:1241-1, SUSE-SU-2021:1242-1, SUSE-SU-2021:1244-1, SUSE-SU-2021:1245-1, SUSE-SU-2021:1305-1, SUSE-SU-2021:14704-1, SUSE-SU-2021:14706-1, USN-4725-1, VIGILANCE-VUL-34509, ZDI-21-159.

Description de la vulnérabilité 

Un attaquant, dans un système invité, peut provoquer une erreur fatale via VirtFS Directory Sharing de QEMU, afin de mener un déni de service sur le système hôte.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace sécurité concerne les logiciels ou systèmes comme Debian, openSUSE Leap, QEMU, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de faille est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis de vulnérabilité.

Solutions pour cette menace 

QEMU : patch pour VirtFS Directory Sharing.
Un patch est indiqué dans les sources d'information.

Debian 9 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  Debian 9 : qemu 1:2.8+dfsg-6+deb9u13

openSUSE Leap 15.2 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : qemu 4.2.1-lp152.9.9.2

SUSE LE 11 SP3 : nouveaux paquetages kvm.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : kvm 1.4.2-53.38.1

SUSE LE 11 SP4 : nouveaux paquetages kvm.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : kvm 1.4.2-60.34.1

SUSE LE 12 SP2 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : qemu 2.6.2-41.62.1

SUSE LE 12 SP3 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : qemu 2.9.1-6.47.1

SUSE LE 12 SP4 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : qemu 2.11.2-5.29.1

SUSE LE 12 SP5 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : qemu 3.1.1.1-48.2

SUSE LE 15 RTM : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : qemu 2.11.2-9.43.1

SUSE LE 15 SP1 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : qemu 3.1.1.1-9.24.3

SUSE LE 15 SP2 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : qemu 4.2.1-11.13.1

Ubuntu : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.10 : qemu 1:5.0-5ubuntu9.4
  Ubuntu 20.04 LTS : qemu 1:4.2-3ubuntu6.12
  Ubuntu 18.04 LTS : qemu 1:2.11+dfsg-1ubuntu7.35
  Ubuntu 16.04 LTS : qemu 1:2.5+dfsg-5ubuntu10.49
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un patch cybersécurité. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.