L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de QEMU : lecture de mémoire hors plage prévue via i2c_ddc_rx

Synthèse de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via i2c_ddc_rx() de QEMU, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Produits vulnérables : Debian, Fedora, openSUSE Leap, QEMU, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette faille : 2/4.
Date de création : 18/02/2019.
Références de ce bulletin : CERTFR-2019-AVI-230, CVE-2019-3812, DSA-4454-1, DSA-4454-2, FEDORA-2019-88a98ce795, openSUSE-SU-2019:1274-1, openSUSE-SU-2019:1405-1, SUSE-SU-2019:1238-1, SUSE-SU-2019:1239-1, USN-3923-1, VIGILANCE-VUL-28530.

Description de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via i2c_ddc_rx() de QEMU, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille cyber-sécurité concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, QEMU, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace.

Solutions pour cette menace 

QEMU : patch pour i2c_ddc_rx.
Un patch est indiqué dans les sources d'information.

Debian 9 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  Debian 9 : qemu 1:2.8+dfsg-6+deb9u7

Fedora 29 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  Fedora 29 : qemu 3.0.0-4.fc29

openSUSE Leap 15.0 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : qemu 2.11.2-lp150.7.22.1

openSUSE Leap : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : qemu 2.9.1-59.1

SUSE LE 12 SP4 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : qemu 2.11.2-5.13.1

SUSE LE 15 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : qemu 2.11.2-9.25.1

Ubuntu : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.10 : qemu 1:2.12+dfsg-3ubuntu8.6
  Ubuntu 18.04 LTS : qemu 1:2.11+dfsg-1ubuntu7.12
  Ubuntu 16.04 LTS : qemu 1:2.5+dfsg-5ubuntu10.36
  Ubuntu 14.04 LTS : qemu 2.0.0+dfsg-2ubuntu1.45
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une analyse cybersécurité. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.