L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de QEMU : surcharge via e1000

Synthèse de la vulnérabilité 

Un attaquant, dans un système invité, peut provoquer une surcharge via e1000 de QEMU, afin de mener un déni de service sur le système hôte.
Systèmes impactés : Debian, openSUSE Leap, QEMU, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette alerte : 1/4.
Date de création : 25/02/2021.
Références de cette alerte : CVE-2021-20257, DLA-2623-1, openSUSE-SU-2021:0600-1, SUSE-SU-2021:1023-1, SUSE-SU-2021:1240-1, SUSE-SU-2021:1241-1, SUSE-SU-2021:1242-1, SUSE-SU-2021:1243-1, SUSE-SU-2021:1244-1, SUSE-SU-2021:1245-1, SUSE-SU-2021:1251-1, SUSE-SU-2021:1252-1, SUSE-SU-2021:1305-1, SUSE-SU-2021:14702-1, SUSE-SU-2021:14704-1, SUSE-SU-2021:14706-1, VIGILANCE-VUL-34685.

Description de la vulnérabilité 

Un attaquant, dans un système invité, peut provoquer une surcharge via e1000 de QEMU, afin de mener un déni de service sur le système hôte.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de vulnérabilité informatique concerne les logiciels ou systèmes comme Debian, openSUSE Leap, QEMU, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de vulnérabilité est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité informatique.

Solutions pour cette menace 

QEMU : patch pour e1000.
Un patch est indiqué dans les sources d'information.

Debian 9 : nouveaux paquetages qemu (12/04/2021).
De nouveaux paquetages sont disponibles :
  Debian 9 : qemu 1:2.8+dfsg-6+deb9u14

openSUSE Leap 15.2 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.2 : qemu 4.2.1-lp152.9.12.1

SUSE LE 11 SP3 : nouveaux paquetages kvm.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP3 : kvm 1.4.2-53.38.1

SUSE LE 11 SP4 : nouveaux paquetages kvm.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : kvm 1.4.2-60.34.1

SUSE LE 11 SP4 : nouveaux paquetages xen.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : xen 4.4.4_48-61.64.1

SUSE LE 12 SP2 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : qemu 2.6.2-41.62.1

SUSE LE 12 SP3 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : qemu 2.9.1-6.47.1

SUSE LE 12 SP3 : nouveaux paquetages xen.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : xen 4.9.4_16-3.83.1

SUSE LE 12 SP4 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : qemu 2.11.2-5.29.1

SUSE LE 12 SP4 : nouveaux paquetages xen.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP4 : xen 4.11.4_16-2.51.1

SUSE LE 12 SP5 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : qemu 3.1.1.1-48.2

SUSE LE 12 SP5 : nouveaux paquetages xen (07/04/2021).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP5 : xen 4.12.4_09-3.39.3

SUSE LE 15 RTM : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : qemu 2.11.2-9.43.1

SUSE LE 15 SP1 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : qemu 3.1.1.1-9.24.3

SUSE LE 15 SP2 : nouveaux paquetages qemu.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : qemu 4.2.1-11.16.3
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une base de vulnérabilités de systèmes. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.