L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Rack : élévation de privilèges via Cookie Prefix

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions via Cookie Prefix de Rack, afin d'élever ses privilèges.
Produits vulnérables : Debian, SLES, Ubuntu.
Gravité de cette faille : 2/4.
Date de création : 14/07/2020.
Références de ce bulletin : CVE-2020-8184, DLA-2275-1, SUSE-SU-2020:3036-1, USN-4561-1, VIGILANCE-VUL-32796.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions via Cookie Prefix de Rack, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille cybersécurité concerne les logiciels ou systèmes comme Debian, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce cyber-sécurité.

Solutions pour cette menace 

Debian 9 : nouveaux paquetages ruby-rack.
De nouveaux paquetages sont disponibles :
  Debian 9 : ruby-rack 1.6.4-4+deb9u2

SUSE LE 15 SP2 : nouveaux paquetages rmt-server.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP2 : rmt-server 2.6.5-3.3.1

Ubuntu 18.04 : nouveaux paquetages ruby-rack.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : ruby-rack 1.6.4-4ubuntu0.2

Wind River Linux : version 10.19.45.13.
La version 10.19.45.13 est corrigée :
  https://support2.windriver.com/index.php?page=cve&on=list&show=50&product_id=1&product_version%5B0%5D=24&id_status%5B0%5D=4&cve_id_filter=&s=&submit=&order_by=cve_modified_date&order_way=desc#list
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilités applicatives. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.