L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Rack : traversée de répertoire via Rack-Directory

Synthèse de la vulnérabilité 

Un attaquant peut traverser les répertoires via Rack::Directory de Rack, afin de lire un fichier situé hors de la racine du service.
Produits vulnérables : Debian, Ubuntu.
Gravité de cette faille : 2/4.
Date de création : 25/05/2020.
Références de ce bulletin : CVE-2020-8161, DLA-2216-1, DLA-2275-1, USN-4561-1, VIGILANCE-VUL-32328.

Description de la vulnérabilité 

Un attaquant peut traverser les répertoires via Rack::Directory de Rack, afin de lire un fichier situé hors de la racine du service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace cyber-sécurité concerne les logiciels ou systèmes comme Debian, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de vulnérabilité.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages ruby-rack.
De nouveaux paquetages sont disponibles :
  Debian 8 : ruby-rack 1.5.2-3+deb8u3

Debian 9 : nouveaux paquetages ruby-rack.
De nouveaux paquetages sont disponibles :
  Debian 9 : ruby-rack 1.6.4-4+deb9u2

Ubuntu 18.04 : nouveaux paquetages ruby-rack.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.04 LTS : ruby-rack 1.6.4-4ubuntu0.2
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des annonces cybersécurité. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.