L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de SPIP : Cross Site Scripting via plonger.php

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un Cross Site Scripting via plonger.php de SPIP, afin d'exécuter du code JavaScript dans le contexte du site web.
Produits impactés : Debian, SPIP.
Gravité de ce bulletin : 2/4.
Date de création : 06/12/2016.
Références de cette menace : CVE-2016-9152, DLA-738-1, VIGILANCE-VUL-21273.

Description de la vulnérabilité 

Le produit SPIP dispose d'un service web.

Cependant, les données reçues via plonger.php ne sont pas filtrées avant d'être insérées dans les documents HTML générés.

Un attaquant peut donc provoquer un Cross Site Scripting via plonger.php de SPIP, afin d'exécuter du code JavaScript dans le contexte du site web.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette alerte de menace concerne les logiciels ou systèmes comme Debian, SPIP.

Notre équipe Vigil@nce a déterminé que la gravité de cette vulnérabilité cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille cybersécurité.

Solutions pour cette menace 

SPIP : patch pour plonger.php.
Un patch est indiqué dans les sources d'information.

Debian 7 : nouveaux paquetages spip.
De nouveaux paquetages sont disponibles :
  Debian 7 : spip 2.1.17-1+deb7u7
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une veille de vulnérabilités de systèmes. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.