L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de SQLite : cinq vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de SQLite.
Logiciels impactés : Debian, Fedora, Chrome, openSUSE Leap, Opera, RHEL, SQLite, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette vulnérabilité informatique : 2/4.
Nombre de vulnérabilités dans ce bulletin : 5.
Date de création : 30/12/2019.
Références de cette annonce : CVE-2019-13734, CVE-2019-13750, CVE-2019-13751, CVE-2019-13752, CVE-2019-13753, DSA-4606-1, FEDORA-2019-1a10c04281, openSUSE-SU-2019:2692-1, openSUSE-SU-2019:2694-1, RHSA-2019:4238-01, RHSA-2020:0227-01, RHSA-2020:0229-01, RHSA-2020:0273-01, USN-4298-1, VIGILANCE-VUL-31234.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de SQLite.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cet avis de vulnérabilité concerne les logiciels ou systèmes comme Debian, Fedora, Chrome, openSUSE Leap, Opera, RHEL, SQLite, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de faille informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte utilisateur.

Ce bulletin concerne 5 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cet avis cybersécurité.

Solutions pour cette menace 

Google Chrome : version 79.0.3945.79.
La version 79.0.3945.79 est corrigée :
  https://www.google.fr/chrome/

SQLite : patch pour Magellan 2.0.
Un patch est disponible dans le snapshot postérieur au 13 décembre 2019 :
  https://www.sqlite.org/download.html

Debian 10 : nouveaux paquetages chromium.
De nouveaux paquetages sont disponibles :
  Debian 10 : chromium 79.0.3945.130-1~deb10u1

Fedora 31 : nouveaux paquetages chromium.
De nouveaux paquetages sont disponibles :
  Fedora 31 : chromium 79.0.3945.79-1.fc31

openSUSE Leap 15.1, SUSE LE : nouveaux paquetages chromium.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : chromium 79.0.3945.79-lp151.2.51.1
  SUSE LE 12 RTM-SP5 : chromium 79.0.3945.79-19.1
  SUSE LE 15 RTM : chromium 79.0.3945.79-bp150.252.1

RHEL 6.10 : nouveaux paquetages chromium-browser.
De nouveaux paquetages sont disponibles :
  RHEL 6.10 : chromium-browser 79.0.3945.79-1.el6_10

RHEL 7.7 : nouveaux paquetages sqlite.
De nouveaux paquetages sont disponibles :
  RHEL 7.7 : sqlite 3.7.17-8.el7_7.1

RHEL 8.0 : nouveaux paquetages sqlite.
De nouveaux paquetages sont disponibles :
  RHEL 8.0 : sqlite 3.26.0-4.el8_0

RHEL 8.1 : nouveaux paquetages sqlite.
De nouveaux paquetages sont disponibles :
  RHEL 8.1 : sqlite 3.26.0-4.el8_1

SUSE LE 15 SP1 : nouveaux paquetages chromium.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 SP1 : chromium 79.0.3945.79-bp151.3.35.1

Ubuntu : nouveaux paquetages sqlite3.
De nouveaux paquetages sont disponibles :
  Ubuntu 19.10 : sqlite3 3.29.0-2ubuntu0.2
  Ubuntu 18.04 LTS : sqlite3 3.22.0-1ubuntu0.3
  Ubuntu 16.04 LTS : sqlite3 3.11.0-1ubuntu1.4
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un patch de vulnérabilité de logiciel. L'équipe Vigil@nce surveille les vulnérabilités informatiques de systèmes et d'applications.