L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Samba : obtention d'information via Share Write Access

Synthèse de la vulnérabilité 

Un attaquant local peut lire un fragment de la mémoire via Share Write Access de Samba, afin d'obtenir des informations sensibles.
Systèmes vulnérables : Debian, Fedora, HP-UX, QRadar SIEM, openSUSE Leap, Solaris, RHEL, Samba, Slackware, Synology DSM, Synology DS***, Synology RS***, Ubuntu.
Gravité de cette menace : 1/4.
Date de création : 20/09/2017.
Références de cette faille : 2015237, bulletinoct2017, CERTFR-2017-AVI-316, CVE-2017-12163, DLA-1110-1, DSA-3983-1, FEDORA-2017-581be259ef, FEDORA-2017-5a0a31c04e, HPESBUX03817, openSUSE-SU-2017:2706-1, openSUSE-SU-2017:2713-1, openSUSE-SU-2017:3143-1, RHSA-2017:2789-01, RHSA-2017:2790-01, RHSA-2017:2791-01, SSA:2017-263-01, Synology-SA-17:57, USN-3426-1, USN-3426-2, VIGILANCE-VUL-23882.

Description de la vulnérabilité 

Un attaquant local peut lire un fragment de la mémoire via Share Write Access de Samba, afin d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de menace informatique concerne les logiciels ou systèmes comme Debian, Fedora, HP-UX, QRadar SIEM, openSUSE Leap, Solaris, RHEL, Samba, Slackware, Synology DSM, Synology DS***, Synology RS***, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de menace informatique est faible.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette alerte de vulnérabilité informatique.

Solutions pour cette menace 

Samba : version 4.6.8.
La version 4.6.8 est corrigée :
  https://download.samba.org/pub/samba/stable/

Samba : version 4.5.14.
La version 4.5.14 est corrigée :
  https://download.samba.org/pub/samba/stable/

Samba : version 4.4.16.
La version 4.4.16 est corrigée :
  https://download.samba.org/pub/samba/stable/

Debian 7 : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  Debian 7 : samba 2:3.6.6-6+deb7u14

Debian 8/9 : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  Debian 8 : samba 2:4.2.14+dfsg-0+deb8u8
  Debian 9 : samba 2:4.5.8+dfsg-2+deb9u2

Fedora : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  Fedora 25 : samba 4.5.14-0.fc25
  Fedora 26 : samba 4.6.8-0.fc26

HP-UX CIFS Server : version B.04.05.15.00.
La version B.04.05.15.00 est corrigée :
  https://h20392.www2.hpe.com/portal/swdepot/displayProductInfo.do?productNumber=B8725AA

IBM QRadar SIEM : patch pour Samba.
Un patch est indiqué dans les sources d'information.

openSUSE Leap 42.3 : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : samba 4.6.9+git.59.c2cff9cea4c-9.1

openSUSE Leap 42 : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.2 : samba 4.4.2-11.12.1
  openSUSE Leap 42.3 : samba 4.6.7+git.51.327af8d0a11-6.1

Oracle Solaris : patch pour logiciels tiers de octobre 2017 v1.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

RHEL 6.9 : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  RHEL 6 : samba 3.6.23-45.el6_9

RHEL 6.9 : nouveaux paquetages samba4.
De nouveaux paquetages sont disponibles :
  RHEL 6 : samba4 4.2.10-11.el6_9

RHEL 7.4 : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  RHEL 7 : samba 4.6.2-11.el7_4

Slackware : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  Slackware 14.0 : samba 4.4.16-*-1_slack14.0
  Slackware 14.1 : samba 4.4.16-*-1_slack14.1
  Slackware 14.2 : samba 4.4.16-*-1_slack14.2

Ubuntu : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  Ubuntu 17.04 : samba 2:4.5.8+dfsg-0ubuntu0.17.04.7
  Ubuntu 16.04 LTS : samba 2:4.3.11+dfsg-0ubuntu0.16.04.11
  Ubuntu 14.04 LTS : samba 2:4.3.11+dfsg-0ubuntu0.14.04.12
  Ubuntu 12.04 ESM : samba 2:3.6.25-0ubuntu0.12.04.13
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des alertes de vulnérabilités de systèmes. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.