L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Samba : traversée de répertoire via Symlink

Synthèse de la vulnérabilité 

Un attaquant peut traverser les répertoires via Symlink de Samba, afin de créer un fichier situé hors de la racine du service.
Logiciels vulnérables : Debian, Fedora, HP-UX, IBM i, openSUSE Leap, Solaris, RHEL, Samba, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette annonce : 2/4.
Date de création : 08/04/2019.
Références de cette vulnérabilité informatique : bulletinjul2019, CERTFR-2019-AVI-149, CVE-2019-3880, DLA-1754-1, DSA-4427-1, FEDORA-2019-019c5314a0, FEDORA-2019-db21b5f1d2, HPESBUX04029, ibm10880621, openSUSE-SU-2019:1180-1, openSUSE-SU-2019:1292-1, RHSA-2019:2099-01, RHSA-2019:3582-01, SUSE-SU-2019:1037-1, SUSE-SU-2019:1040-1, SUSE-SU-2019:1194-1, SUSE-SU-2019:1195-1, SUSE-SU-2019:1203-1, SUSE-SU-2019:14042-1, USN-3939-1, USN-3939-2, VIGILANCE-VUL-28963.

Description de la vulnérabilité 

Un attaquant peut traverser les répertoires via Symlink de Samba, afin de créer un fichier situé hors de la racine du service.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce cybersécurité concerne les logiciels ou systèmes comme Debian, Fedora, HP-UX, IBM i, openSUSE Leap, Solaris, RHEL, Samba, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette alerte de menace est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de compte utilisateur.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille cyber-sécurité.

Solutions pour cette menace 

Samba : version 4.10.2.
La version 4.10.2 est corrigée :
  https://download.samba.org/pub/samba/stable/

Samba : version 4.9.6.
La version 4.9.6 est corrigée :
  https://download.samba.org/pub/samba/stable/

Samba : version 4.8.11.
La version 4.8.11 est corrigée :
  https://download.samba.org/pub/samba/stable/

Debian 8 : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  Debian 8 : samba 2:4.2.14+dfsg-0+deb8u12

Debian 9 : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  Debian 9 : samba 2:4.5.16+dfsg-1+deb9u1

Fedora 28 : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  Fedora 28 : samba 4.8.11-0.fc28

Fedora 29 : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  Fedora 29 : samba 4.9.6-0.fc29

HP-UX CIFS : version B.04.12.03.00.
La version B.04.12.03.00 est corrigée :
  https://myenterpriselicense.hpe.com/cwp-ui/free-software/B8725AA

IBM i : patch pour Samba.
Un patch est indiqué dans les sources d'information.

openSUSE Leap : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : samba 4.7.11+git.153.b36ceaf2235-lp150.3.14.1
  openSUSE Leap 42.3 : samba 4.6.16+git.154.2998451b912-27.1

Oracle Solaris : patch pour logiciels tiers de juillet 2019 v1.
Un patch est disponible :
  https://support.oracle.com/rs?type=doc&id=1448883.1

RHEL 7 : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  RHEL 7 : samba 4.9.1-6.el7

RHEL 8 : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  RHEL 8 : samba 4.10.4-1.el8

SUSE LE 12 : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : samba 4.2.4-18.52.1
  SUSE LE 12 SP1 : samba 4.2.4-28.32.1
  SUSE LE 12 SP2 : samba 4.4.2-38.25.1

SUSE LE : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : samba 32bit-3.6.3-94.19.2
  SUSE LE 12 SP4 : samba 4.6.16+git.154.2998451b912-3.40.3
  SUSE LE 12 SP3 : samba 4.6.16+git.154.2998451b912-3.40.3
  SUSE LE 15 RTM : samba 4.7.11+git.153.b36ceaf2235-4.27.1

Ubuntu : nouveaux paquetages samba.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.10 : samba 2:4.8.4+dfsg-2ubuntu2.3
  Ubuntu 18.04 LTS : samba 2:4.7.6+dfsg~ubuntu-0ubuntu2.9
  Ubuntu 16.04 LTS : samba 2:4.3.11+dfsg-0ubuntu0.16.04.19
  Ubuntu 14.04 LTS : samba 2:4.3.11+dfsg-0ubuntu0.14.04.20
  Ubuntu 12.04 ESM : samba 2:3.6.25-0ubuntu0.12.04.17

Wind River Linux : solution (21/05/2019).
La solution est indiquée dans les sources d'information.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des bulletins cyber-sécurité. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.