L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Shibboleth Service Provider : élévation de privilèges via Dynamic MetadataProvider Security Filters

Synthèse de la vulnérabilité 

Un attaquant peut contourner les restrictions via Dynamic MetadataProvider Security Filters de Shibboleth Service Provider, afin d'élever ses privilèges.
Produits vulnérables : Debian, openSUSE Leap, Shibboleth SP, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette faille : 2/4.
Date de création : 15/11/2017.
Date de révision : 15/11/2017.
Références de ce bulletin : CVE-2017-16852, DLA-1179-1, DSA-4038-1, openSUSE-SU-2017:3229-1, SUSE-SU-2017:3215-1, VIGILANCE-VUL-24444.

Description de la vulnérabilité 

Un attaquant peut contourner les restrictions via Dynamic MetadataProvider Security Filters de Shibboleth Service Provider, afin d'élever ses privilèges.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de vulnérabilité informatique concerne les logiciels ou systèmes comme Debian, openSUSE Leap, Shibboleth SP, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité informatique.

Solutions pour cette menace 

Shibboleth Service Provider : version 2.6.1.
La version 2.6.1 est corrigée :
  https://shibboleth.net/downloads/service-provider/latest/
Les bundles postérieurs au "17 Nov 2017 00:20:07 +0000" incorporent xmltooling version 1.6.2.

Debian : nouveaux paquetages shibboleth-sp2.
De nouveaux paquetages sont disponibles :
  Debian 7 : shibboleth-sp2 2.4.3+dfsg-5+deb7u2
  Debian 8 : shibboleth-sp2 2.5.3+dfsg-2+deb8u1
  Debian 9 : shibboleth-sp2 2.6.0+dfsg1-4+deb9u1

openSUSE Leap : nouveaux paquetages shibboleth-sp.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.2 : shibboleth-sp 2.5.5-6.3.1
  openSUSE Leap 42.3 : shibboleth-sp 2.5.5-9.2

SUSE LE 12 : nouveaux paquetages shibboleth-sp.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : shibboleth-sp 2.5.5-6.3.1
  SUSE LE 12 SP3 : shibboleth-sp 2.5.5-6.3.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des annonces de vulnérabilités logicielles. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.