L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Skia : buffer overflow via Canvas 2D

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un buffer overflow via Canvas 2D de Skia, afin de mener un déni de service, et éventuellement d'exécuter du code.
Systèmes impactés : Chrome, Firefox, Thunderbird, openSUSE Leap, Opera, Slackware, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette alerte : 3/4.
Date de création : 14/02/2019.
Références de cette alerte : CERTFR-2019-AVI-058, CVE-2018-18335, MFSA-2019-05, openSUSE-SU-2019:0202-1, openSUSE-SU-2019:0249-1, openSUSE-SU-2019:0250-1, openSUSE-SU-2019:0251-1, openSUSE-SU-2019:1162-1, SSA:2019-044-01, SSA:2019-045-01, SUSE-SU-2019:0469-1, SUSE-SU-2019:0852-1, SUSE-SU-2019:0853-1, SUSE-SU-2019:0871-1, VIGILANCE-VUL-28511.

Description de la vulnérabilité 

Un attaquant peut provoquer un buffer overflow via Canvas 2D de Skia, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de vulnérabilité informatique concerne les logiciels ou systèmes comme Chrome, Firefox, Thunderbird, openSUSE Leap, Opera, Slackware, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de vulnérabilité est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de document.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité informatique.

Solutions pour cette menace 

Chrome : version 71.0.3578.80.
La version 71.0.3578.80 est corrigée :
  https://www.google.fr/chrome/

Firefox : version 60.5.1.
La version 60.5.1 est corrigée :
  https://www.mozilla.org/

openSUSE Leap 15.0 : nouveaux paquetages MozillaThunderbird (08/04/2019).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : MozillaThunderbird 60.6.1-lp150.3.37.1

openSUSE Leap 15.0 : nouveaux paquetages MozillaThunderbird (27/02/2019).
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : MozillaThunderbird 60.5.1-lp150.3.30.1

openSUSE Leap 42.3 : nouveaux paquetages MozillaFirefox.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : MozillaFirefox 60.5.1-131.1

openSUSE Leap 42.3 : nouveaux paquetages MozillaThunderbird.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : MozillaThunderbird 60.5.1-86.1

Opera : version 58.
La version 58 est corrigée :
  https://net.geo.opera.com/opera/stable

Slackware : nouveaux paquetages mozilla-firefox.
De nouveaux paquetages sont disponibles :
  Slackware 14.2 : mozilla-firefox 60.5.1esr-*-1_slack14.2

Slackware : nouveaux paquetages mozilla-thunderbird.
De nouveaux paquetages sont disponibles :
  Slackware 14.2 : mozilla-thunderbird 60.5.1-*-1_slack14.2

SUSE LE 12 : nouveaux paquetages MozillaFirefox (03/04/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : MozillaFirefox 60.6.1esr-109.63.2
  SUSE LE 12 SP1 : MozillaFirefox 60.6.1esr-109.63.2
  SUSE LE 12 SP2 : MozillaFirefox 60.6.1esr-109.63.2
  SUSE LE 12 SP3 : MozillaFirefox 60.6.1esr-109.63.2
  SUSE LE 12 SP4 : MozillaFirefox 60.6.1esr-109.63.2

SUSE LE 12 : nouveaux paquetages MozillaThunderbird.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM-SP4 : MozillaThunderbird 60.5.1-79.1

SUSE LE 15 : nouveaux paquetages MozillaFirefox.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : MozillaFirefox 60.6.1-3.29.3

SUSE LE 15 : nouveaux paquetages MozillaThunderbird (03/04/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : MozillaThunderbird 60.6.1-3.28.1

SUSE LE 15 : nouveaux paquetages MozillaThunderbird (25/02/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : MozillaThunderbird 60.5.1-3.24.1

Thunderbird : version 60.5.1.
La version 60.5.1 est corrigée :
  https://www.mozilla.org/
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilités informatiques. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.