L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Slurm : débordement d'entier

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un débordement d'entier de Slurm, afin de mener un déni de service, et éventuellement d'exécuter du code.
Logiciels vulnérables : Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.
Gravité de cette annonce : 2/4.
Date de création : 11/02/2019.
Références de cette vulnérabilité informatique : CVE-2019-6438, DLA-2143-1, FEDORA-2019-e66b1889ec, FEDORA-2019-f1626b52e9, openSUSE-SU-2019:1264-1, SUSE-SU-2019:3080-1, SUSE-SU-2019:3385-1, SUSE-SU-2020:0434-1, SUSE-SU-2020:0443-1, SUSE-SU-2020:2607-1, VIGILANCE-VUL-28471.

Description de la vulnérabilité 

Un attaquant peut provoquer un débordement d'entier de Slurm, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace cybersécurité concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Notre équipe Vigil@nce a déterminé que la gravité de ce bulletin de menace informatique est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cette vulnérabilité cybersécurité.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages slurm-llnl.
De nouveaux paquetages sont disponibles :
  Debian 8 : slurm-llnl 14.03.9-5+deb8u5

Fedora : nouveaux paquetages slurm.
De nouveaux paquetages sont disponibles :
  Fedora 28 : slurm 17.11.13-2.fc28
  Fedora 29 : slurm 17.11.13-2.fc29

openSUSE Leap : nouveaux paquetages slurm.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : libpmi0 17.11.13-lp150.5.20.1

SUSE LE 12 : nouveaux paquetages pdsh.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM-SP5 : pdsh 2.33-7.18.1, slurm_18_08 18.08.9-3.5.1

SUSE LE 12 : nouveaux paquetages slurm_20_02.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : slurm_20_02 20.02.3-3.5.1

SUSE LE 12 : nouveaux paquetages slurm (27/11/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM-SP5 : slurm 17.02.11-6.33.1

SUSE LE 12 : nouveaux paquetages slurm (30/12/2019).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM-SP5 : slurm 17.02.11-6.36.1

SUSE LE 15 : nouveaux paquetages pdsh.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : pdsh 2.33-7.6.1, slurm 18_08-18.08.9-1.5.2
  SUSE LE 15 SP1 : pdsh 2.33-7.6.1
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un bulletin de vulnérabilités logicielles. La cellule de veille technologique suit les menaces sécurité qui ciblent le parc informatique.