L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Spice : corruption de mémoire via Network Traffic

Synthèse de la vulnérabilité 

Un attaquant peut provoquer une corruption de mémoire via Network Traffic de Spice, afin de mener un déni de service, et éventuellement d'exécuter du code.
Produits impactés : Debian, Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de ce bulletin : 3/4.
Date de création : 29/01/2019.
Références de cette menace : CVE-2019-3813, DLA-1649-1, DSA-4375-1, FEDORA-2019-a095a16c47, FEDORA-2019-afade40f3d, openSUSE-SU-2019:0167-1, openSUSE-SU-2019:0176-1, RHSA-2019:0231-01, RHSA-2019:0232-01, SUSE-SU-2019:0229-1, SUSE-SU-2019:0230-1, SUSE-SU-2019:0231-1, SUSE-SU-2019:0241-1, SUSE-SU-2019:0242-1, SUSE-SU-2019:13943-1, USN-3870-1, VIGILANCE-VUL-28383.

Description de la vulnérabilité 

Un attaquant peut provoquer une corruption de mémoire via Network Traffic de Spice, afin de mener un déni de service, et éventuellement d'exécuter du code.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille cyber-sécurité concerne les logiciels ou systèmes comme Debian, Fedora, openSUSE Leap, RHEL, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille cybersécurité est important.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace.

Solutions pour cette menace 

Debian 8 : nouveaux paquetages spice.
De nouveaux paquetages sont disponibles :
  Debian 8 : spice 0.12.5-1+deb8u7

Debian 9 : nouveaux paquetages spice.
De nouveaux paquetages sont disponibles :
  Debian 9 : spice 0.12.8-2.1+deb9u3

Fedora : nouveaux paquetages spice.
De nouveaux paquetages sont disponibles :
  Fedora 28 : spice 0.14.0-5.fc28
  Fedora 29 : spice 0.14.1-2.fc29

openSUSE Leap 15.0 : nouveaux paquetages spice.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.0 : spice 0.14.0-lp150.3.6.1

openSUSE Leap 42.3 : nouveaux paquetages spice.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 42.3 : spice 0.12.8-13.1

RHEL 6.10 : nouveaux paquetages spice-server.
De nouveaux paquetages sont disponibles :
  RHEL 6 : spice-server 0.12.4-16.el6_10.3

RHEL 7.6 : nouveaux paquetages spice.
De nouveaux paquetages sont disponibles :
  RHEL 7 : spice 0.14.0-6.el7_6.1

SUSE LE 11 SP4 : nouveaux paquetages spice.
De nouveaux paquetages sont disponibles :
  SUSE LE 11 SP4 : spice 0.12.4-18.1

SUSE LE : nouveaux paquetages spice.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 RTM : spice 0.12.4-8.21.1
  SUSE LE 12 SP1 : spice 0.12.5-10.2.3.1
  SUSE LE 12 SP2 : spice 0.12.7-10.6.1
  SUSE LE 12 SP3 : spice 0.12.8-12.1
  SUSE LE 12 SP4 : spice 0.12.8-12.1
  SUSE LE 15 RTM : spice 0.14.0-4.6.2

Ubuntu : nouveaux paquetages libspice-server1.
De nouveaux paquetages sont disponibles :
  Ubuntu 18.10 : libspice-server1 0.14.0-1ubuntu4.2
  Ubuntu 18.04 LTS : libspice-server1 0.14.0-1ubuntu2.4
  Ubuntu 16.04 LTS : libspice-server1 0.12.6-4ubuntu0.4
  Ubuntu 14.04 LTS : libspice-server1 0.12.4-0nocelt2ubuntu1.8
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une annonce de sécurité informatique. La base de vulnérabilités Vigil@nce contient plusieurs milliers de failles.