L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Squid Cache : lecture de mémoire hors plage prévue via WCCP Protocol Data

Synthèse de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via WCCP Protocol Data de Squid Cache, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Systèmes vulnérables : Fedora, Squid.
Gravité de cette menace : 2/4.
Date de création : 10/03/2021.
Références de cette faille : 5131, CVE-2021-28116, FEDORA-2021-c0bec55ec7, VIGILANCE-VUL-34802, ZDI-21-157.

Description de la vulnérabilité 

Un attaquant peut forcer la lecture à une adresse invalide via WCCP Protocol Data de Squid Cache, afin de mener un déni de service, ou d'obtenir des informations sensibles.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette faille cyber-sécurité concerne les logiciels ou systèmes comme Fedora, Squid.

Notre équipe Vigil@nce a déterminé que la gravité de cette faille cybersécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client intranet.

Un attaquant avec un niveau de compétence expert peut exploiter cette menace.

Solutions pour cette menace 

Fedora 34 : nouveaux paquetages squid.
De nouveaux paquetages sont disponibles :
  Fedora 34 : squid 5.0.6-1.fc34
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit des annonces de vulnérabilité applicative. La veille sécurité Vigil@nce publie des bulletins de vulnérabilités pour les failles qui impactent le système d'information.