L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Sudo : multiples vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Sudo.
Systèmes impactés : Fedora, openSUSE Leap, Slackware, Sudo, SUSE Linux Enterprise Desktop, SLES, Ubuntu.
Gravité de cette alerte : 2/4.
Nombre de vulnérabilités dans ce bulletin : 2.
Date de création : 11/01/2021.
Références de cette alerte : CVE-2021-23239, CVE-2021-23240, FEDORA-2021-234d14bfcc, FEDORA-2021-324479472c, openSUSE-SU-2021:0169-1, openSUSE-SU-2021:0170-1, SSA:2021-011-01, SUSE-SU-2021:0225-1, SUSE-SU-2021:0226-1, SUSE-SU-2021:0227-1, SUSE-SU-2021:0232-1, USN-4705-1, USN-4705-2, VIGILANCE-VUL-34271.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de Sudo.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette menace concerne les logiciels ou systèmes comme Fedora, openSUSE Leap, Slackware, Sudo, SUSE Linux Enterprise Desktop, SLES, Ubuntu.

Notre équipe Vigil@nce a déterminé que la gravité de cette annonce cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de shell utilisateur.

Ce bulletin concerne 2 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter cette faille informatique.

Solutions pour cette menace 

Sudo : version 1.9.5.
La version 1.9.5 est corrigée :
  https://www.sudo.ws/

Fedora 32 : nouveaux paquetages sudo.
De nouveaux paquetages sont disponibles :
  Fedora 32 : sudo 1.9.5p1-1.fc32

Fedora 33 : nouveaux paquetages sudo.
De nouveaux paquetages sont disponibles :
  Fedora 33 : sudo 1.9.5p1-1.fc33

openSUSE Leap 15.1-2 : nouveaux paquetages sudo.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : sudo 1.8.22-lp151.5.12.1
  openSUSE Leap 15.2 : sudo 1.8.22-lp152.8.6.1

Slackware : nouveaux paquetages sudo.
De nouveaux paquetages sont disponibles :
  Slackware 14.0 : sudo 1.9.5-*-1_slack14.0
  Slackware 14.1 : sudo 1.9.5-*-1_slack14.1
  Slackware 14.2 : sudo 1.9.5-*-1_slack14.2

SUSE LE 12 SP2 : nouveaux paquetages sudo (27/01/2021).
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : sudo 1.8.10p3-10.29.1

SUSE LE : nouveaux paquetages sudo.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP3 : sudo 1.8.20p2-3.20.1
  SUSE LE 12 SP4 : sudo 1.8.20p2-3.20.1
  SUSE LE 12 SP5 : sudo 1.8.27-4.6.1
  SUSE LE 15 RTM : sudo 1.8.22-4.15.1
  SUSE LE 15 SP1 : sudo 1.8.22-4.15.1
  SUSE LE 15 SP2 : sudo 1.8.22-4.15.1
  SUSE LE 15 SP3 : sudo 1.8.22-4.15.1

Ubuntu : nouveaux paquetages sudo.
De nouveaux paquetages sont disponibles :
  Ubuntu 20.10 : sudo 1.9.1-1ubuntu1.1
  Ubuntu 20.04 LTS : sudo 1.8.31-1ubuntu1.2
  Ubuntu 18.04 LTS : sudo 1.8.21p2-3ubuntu1.4
  Ubuntu 16.04 LTS : sudo 1.8.16-0ubuntu1.10
  Ubuntu 14.04 ESM : sudo 1.8.9p5-1ubuntu1.5+esm6
  Ubuntu 12.04 ESM : sudo 1.8.3p1-1ubuntu3.10
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit un correctif de vulnérabilité applicative. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.