L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de Symfony : Cross Site Request Forgery

Synthèse de la vulnérabilité 

Un attaquant peut provoquer un Cross Site Request Forgery de Symfony, afin de forcer la victime à effectuer des opérations.
Systèmes impactés : Debian, eZ Platform, Fedora, Symfony.
Gravité de cette alerte : 2/4.
Date de création : 28/05/2018.
Références de cette alerte : CVE-2018-11406, DSA-4262-1, EZSA-2018-004, FEDORA-2018-96d770ddc9, FEDORA-2018-ba0b683c10, FEDORA-2018-c8ddc44bbb, FEDORA-2018-eba0006df2, VIGILANCE-VUL-26249.

Description de la vulnérabilité 

Un attaquant peut provoquer un Cross Site Request Forgery de Symfony, afin de forcer la victime à effectuer des opérations.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce de faille concerne les logiciels ou systèmes comme Debian, eZ Platform, Fedora, Symfony.

Notre équipe Vigil@nce a déterminé que la gravité de cette menace cyber-sécurité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de client internet.

Un attaquant avec un niveau de compétence expert peut exploiter cette annonce de vulnérabilité informatique.

Solutions pour cette menace 

Symfony : version 4.0.11.
La version 4.0.11 est corrigée :
  https://symfony.com/download

Symfony : version 3.4.11.
La version 3.4.11 est corrigée :
  https://symfony.com/download

Symfony : version 3.3.17.
La version 3.3.17 est corrigée :
  https://symfony.com/download

Symfony : version 2.8.41.
La version 2.8.41 est corrigée :
  https://symfony.com/download

Symfony : version 2.7.48.
La version 2.7.48 est corrigée :
  https://symfony.com/download

Debian 9 : nouveaux paquetages symfony.
De nouveaux paquetages sont disponibles :
  Debian 9 : symfony 2.8.7+dfsg-1.3+deb9u1

eZ Platform : solution pour Symfony.
La solution est indiquée dans les sources d'information.

Fedora 27 : nouveaux paquetages php-symfony3.
De nouveaux paquetages sont disponibles :
  Fedora 27 : php-symfony3 3.3.17-1.fc27

Fedora 28 : nouveaux paquetages php-symfony.
De nouveaux paquetages sont disponibles :
  Fedora 28 : php-symfony 2.8.41-1.fc28

Fedora 28 : nouveaux paquetages php-symfony3.
De nouveaux paquetages sont disponibles :
  Fedora 28 : php-symfony3 3.4.11-1.fc28

Fedora 28 : nouveaux paquetages php-symfony4.
De nouveaux paquetages sont disponibles :
  Fedora 28 : php-symfony4 4.0.11-1.fc28
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une contre-mesure cybersécurité. Chaque administrateur peut personnaliser la liste des produits pour lesquels il souhaite recevoir des alertes de vulnérabilités.