L'équipe Vigil@nce veille les vulnérabilités publiques qui affectent votre parc informatique, puis propose des correctifs sécurité, une base de données de vigilance et des outils pour y remédier.

Vulnérabilité de TigerVNC : multiples vulnérabilités

Synthèse de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de TigerVNC.
Logiciels vulnérables : Debian, openSUSE Leap, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Unix (plateforme) ~ non exhaustif.
Gravité de cette annonce : 2/4.
Nombre de vulnérabilités dans ce bulletin : 6.
Date de création : 23/12/2019.
Références de cette vulnérabilité informatique : CVE-2019-15690, CVE-2019-15691, CVE-2019-15692, CVE-2019-15693, CVE-2019-15694, CVE-2019-15695, DLA-2146-1, openSUSE-SU-2020:0087-1, RHSA-2020:0913-01, RHSA-2020:0920-01, RHSA-2020:0921-01, SSA:2019-354-02, SUSE-SU-2020:0112-1, SUSE-SU-2020:0113-1, SUSE-SU-2020:0159-1, SUSE-SU-2020:0266-1, VIGILANCE-VUL-31231.

Description de la vulnérabilité 

Un attaquant peut employer plusieurs vulnérabilités de TigerVNC.
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Cette annonce sécurité concerne les logiciels ou systèmes comme Debian, openSUSE Leap, RHEL, Slackware, SUSE Linux Enterprise Desktop, SLES, Unix (plateforme) ~ non exhaustif.

Notre équipe Vigil@nce a déterminé que la gravité de cet avis de vulnérabilité est moyen.

Le niveau de confiance est de type confirmé par l'éditeur, avec une provenance de serveur intranet.

Ce bulletin concerne 6 vulnérabilités.

Un attaquant avec un niveau de compétence expert peut exploiter ce bulletin de faille.

Solutions pour cette menace 

TigerVNC : version 1.10.1.
La version 1.10.1 est corrigée :
  https://github.com/TigerVNC/tigervnc/releases/tag/v1.10.1

Debian 8 : nouveaux paquetages libvncserver.
De nouveaux paquetages sont disponibles :
  Debian 8 : libvncserver 0.9.9+dfsg2-6.1+deb8u7

openSUSE Leap 15.1 : nouveaux paquetages tigervnc.
De nouveaux paquetages sont disponibles :
  openSUSE Leap 15.1 : tigervnc 1.9.0-lp151.4.3.1

RHEL 7.7 : nouveaux paquetages libvncserver.
De nouveaux paquetages sont disponibles :
  RHEL 7.7 : libvncserver 0.9.9-14.el7_7

RHEL 8.0 : nouveaux paquetages libvncserver.
De nouveaux paquetages sont disponibles :
  RHEL 8.0 : libvncserver 0.9.11-9.el8_0.2

RHEL 8.1 : nouveaux paquetages libvncserver.
De nouveaux paquetages sont disponibles :
  RHEL 8.1 : libvncserver 0.9.11-9.el8_1.2

Slackware : nouveaux paquetages tigervnc.
De nouveaux paquetages sont disponibles :
  Slackware 14.2 : tigervnc 1.10.1-*-1_slack14.2

SUSE LE 12 SP1 : nouveaux paquetages tigervnc.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP1 : tigervnc 1.4.3-25.11.1

SUSE LE 12 SP2/3 : nouveaux paquetages tigervnc.
De nouveaux paquetages sont disponibles :
  SUSE LE 12 SP2 : tigervnc 1.6.0-18.28.1
  SUSE LE 12 SP3 : tigervnc 1.6.0-18.28.1

SUSE LE 15 : nouveaux paquetages tigervnc.
De nouveaux paquetages sont disponibles :
  SUSE LE 15 RTM : tigervnc 1.8.0-13.11.1
  SUSE LE 15 SP1 : tigervnc 1.9.0-19.3.1

Wind River Linux : version 10.17.41.20.
La version 10.17.41.20 est corrigée :
  https://support2.windriver.com/

Wind River Linux : version 10.19.45.4.
La version 10.19.45.4 est corrigée :
  https://support2.windriver.com/
Bulletin complet, filtrage par logiciel, emails, correctifs, ... (Demandez votre essai gratuit)

Service de veille sur les vulnérabilités informatiques 

Vigil@nce fournit une alerte de vulnérabilités informatiques. Le service de veille sur les vulnérabilités informatiques Vigil@nce alerte vos équipes des failles et des menaces qui concernent votre système d'information.